CFP Setup Question

I just installed CFP 3 on both my laptop and my desktop computers. They are not networked together, but are behind a Linksys router. No problems with either installation, just followed the recommendations/directions. All I have done with the CFP is lower both the network and proactive defense slides to training mode so I’m not getting any pop ups, which is nice.

For my laptop, I also installed CVP, BoClean and CMF and it’s working great. Actually, the computer is much faster than when I had the McAfee suite.

On my desktop though, when I installed CVP whatever I tried to do afterwards caused the computer to hang. Tried to install BoClean, it hung. Installed BoClean first then CVP and it all seemed to work, but hung when I tried to install CMF. It even hung when I tried to open firefox. I uninstalled/re-installed about 5 times and the same thing happenned each time. So I uninstalled it in safe mode and just installed Avast 4.8. Everything’s working great now. I’m curious about why this happenned but it’s not my main question.

My main question is that I use uTorrent a lot and both my computers are port forwarded correctly. I read on this forum all about folks having problems and not getting the green light until they added the bittorrent rule in CFP. My uTorrent is working great. I have the green light and I’m getting fast speeds. However, I never added that rule. Do I need to add it for added protection? Or am I set up fine (Ain’t broke, don’t fix it)?

Thank you for your help!!!

Ain’t broke - don’t fix.

I haven’t added any specific rules for torrent and I get green lights.

How fast do we want to steal test stuff, anyway? :wink:

Ewen :wink:

Thanks Ewen. With McAfee I used to block the uTorrent program permission when I wasn’t using it mainly because I was unsure if McAfee was protecting me if I kept it on full access. I don’t have to do anything like that with CFP because the ports are protected unless I open/access them with the program, correct? I haven’t run the stealth wizard because I’m not on a network.

Spot on!