CFP Install: Windows cannot access the specified device, path, or file...


A couple of weeks ago I install CFP on my Vista Business (32bit) notebook, everything was working just fine. Two days ago I had to uninstall CFP as it wouldn’t allow an app at work to install so I uninstalled it and then tried to reinstall it but every time I try and launch the file I get the following error:

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

I have tried the following troubleshooting steps:

Check permissions - All fine.
Download the file to another location - Same error.
Check the “Blocked” status in File Properties - set to Unblocked.
Gone through the “Full Manual Removal” thread and completed every step - Same error.
Used the .bat file in the “Full Manual Removal” thread - Same error.
Ran CCleaner (reg fix + disk cleanup) - Same error.
Searched for any trace of Comodo in Registry + HDD - Nothing.

I have also tried download the CFP Patch exe and CIS Setup exe and both have exactly the same error when trying to launch. I personally think its due to the custom installer Comodo use as I don’t have a problem with any other file (newly downloaded or old). Is there any way to extract all the files out of the .exe file like with an MSI so I can bypass the installer?

Hell, Id buy the full version of CIS if that would solve my problem :stuck_out_tongue:



Welcome to the forum Kona :slight_smile:
Have you tried right click Run as a Adminstrator or have got UAC disabled.

Thank you very much ;D

I have tried both - I even enabled UAC (I usually have it off) to see if it required UAC to run the installer! As I said in the OP, the CFP installed just fine about a week ago - its just since I have uninstalled it that I have had the problem!


Kona :slight_smile: