cfp.exe almost constant disk access [NBZ]

  1. What you did: Installed latest version of CIS.
  2. What actually happened or you actually saw: Increased hard disk activity – system responsiveness impacted
  3. What you expected to happen or see: Little or no impact on responsiveness and disk usage
  4. How you tried to fix it & what happened: N/A
  5. If its an application compatibility problem have you tried the application fixes here?: N/A
  6. Details (exact version) of any application involved with download link: N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Problem is constant.
  8. Any other information (eg your guess regarding the cause, with reasons):

I was troubleshooting reduced responsiveness of my system using AnVir Task Manager and found that cfp.exe is accessing the disk almost constantly and is the heaviest disk user of all the apps on my system. Note that I’ve got real-time virus scanning turned off, because I prefer Microsoft Security Essentials for that purpose. Both cfp.exe and cmdagent.exe are excluded in MSE. All other CIS functions are enabled, with the firewall and Defense+ set to Safe Mode. Both cfp.exe and cmdagent.exe are using only small amounts of CPU cycles. It is only disk access that seems excessive.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: N/A
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: N/A
  3. A CIS config report or file. N/A
  4. Crash or freeze dump file: N/a

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5.0.163652.1142 AV database 7132
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: N/A
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=safe mode , Sandbox=enabled , Firewall =safe mode , AV =real-time scanner disabled
  6. OS version, service pack, number of bits, UAC setting, & account type: XP Pro, SP3, 32-bit, administrator
  7. Other security and utility software installed: Microsoft Security Essentials 2.0.657.0
  8. Virtual machine used (Please do NOT use Virtual box): N/A

Does the same behaviour occur when MSE is not installed?

Thank you for your bug report in the required format.

Moved to verified could you please follow Eric’s advice regarding uninstalling MSE, and post back the results will mark NBZ until then.

Thank you

Dennis