CFP error at reboot on Virtualbox (, XP SP2, x32)


Security programs:

Avira Personal Editon

Comodo Memory Guardian 1.0 beta

Comodo BOClean 4.25

CFP install just fine however after restart the machine hangs at boot
(green and black vertical lines).

After resetting the machine. XP boots fine.

At the time CFP detects the private network i get an error.

I attached the error report.

I can just click OK, an access the Internet.

System status says:
Defense+ has limited functionality in this system.
Virtual environment restrictions apply!

Does Defense+ not work correctly because this is a virtual machine or is this a bug?

[attachment deleted by admin]

UPDATE: I testet CPF on Virtualbox 1.50 now:

The installation works fine, and there is no crash at the first reboot anymore.

After the reboot I still get an error. This error happens at every reboot.
I have attached the new error report.

Under summary system status it says that Defense+ is initializing for about 7 minutes, then i get
the same message about limited functionality as before.

This error happens even when there is no other software installed.

My System:

Athlon 64 3200+,
Asus K8 Mainboard,
1 GB Ram,
GFX 5700.

Host: Ubuntu Feisty.

[attachment deleted by admin]

Umm. Self explanatory.

Defense+ has limited functionality in this system. Virtual environment restrictions apply!

Notice the word virtual?

So that means i cannot use CFP 3 in a virtual machine…

Will there ever be support for VM’s in CFP?

Hi all,
I run Comodo V3 under VirtualBox 1.50 since the 3.0.13 release without any problems.
My virtual machine run on a native Windows XP-SP2 PC where I simulate a LAN.
The virtual machine does not run any other security software.
The native PC runs under McAfee Enterprise V7.0.0
I installed Comodo in Basic mode but in Defense+Setting, it says that it is in “Clean PC mode” and only "Trust the application … " is selected.
I updated this morning in 3.0.15 successfully.
I hope this may help you for using comodo v3

I tried CFP RC1 a while ago under Linux in Virtual Box running XP, and it was a no go. At windows logon message was CFP was not a 32 bit app, couldn’t even uninstall it, as the add remove program panel was ■■■■■■■ after that. I didn’t even bother to go to safe mode to try something and deleted the image. Didn’t matter so much :SMLR.
That’s a bit out of topic but imo, as long as Virtual Machines don’t allow graphic hardware acceleration, they’re not worth the pain. or may be once in a while to try a new distro very quickly before risking a useless burning of the iso, and waste one more CD :SMLR