CFP doesn't start minimised after update

Hi,

intel core2duo E6300 32bit
XP media center (=XPpro)SP3
nod32, superantispyware, winpatrol, CFP (:LGH),

since the latest update, CFP doesn’t start minimized.
I can’t see anything to alter in settings.
I have searched help for “startup” and “minimize”
I have looked through config.ini

Thanks

I’ve got the same annoying problem.
The Comodo main window pops up during the initialization of the firewall and stays there until I manually close the window. Started with the .471 update and is still present with the .477. Occurs every time I cold boot the system (XP).

You might want to read some of the other posts here and see if your having any other issues you haven’t discovered yet.

Try this:

In XP: Start > Run > Type “msconfig” > Click “Startup” tab

In Vista: Start > Type “msconfig” in the search-box > Click “Startup” tab

Now, find this entry:

http://qgs8sq.bay.livefilestore.com/y1pa232f1dus2sB6-i4VOXZsHhqnUE0Tax8KIJh4l8yFsiXC-NduiyGtUx7K6j_Csh_1JCVaJ_2c1PCEU_Emg83sw/CIS-OpeningAtStartUpBug.png

There should be two of them. Uncheck one.

Or,

Open CIS, then “Settings”

http://qgs8sq.bay.livefilestore.com/y1pFISIhAi9HD0P9-_7i2emDjL6e4whehbO1fN1Co1XICkZ0E_D5dMIDdWhRmnsLZNrSGM86ArIXynuWiVYuQsC-g/CIS-InternalFix1-OpeningAtStartUpBug.png

Follow these instructions.

http://qgs8sq.bay.livefilestore.com/y1pz0ywdUo2QukTfewP4VhuFTgVPBrG4B2q-9AFCKCtEHznHhbMk-BvgXA0WctE1sWMuDF0dZu8R0gtLA1fbOjDRQ/CIS-InternalFix2-OpeningAtStartUpBug.png

Thanks jeremysbost!

That did it. So easy when you know how…
I wasn’t able to do the change through “Settings” in Comodo, didn’t have the admin rights, though I have. But uncheck Comodo in Autostartup and then check it again did it.

R

Fixed, thanks :slight_smile:
Out of interest, why two entries in start up one in quotes and one without?

To get Admin rights in CIS, close it and restart as Admin.