CFP blocks connections?(Ares, Games,etc)

Is it me or does CFP block certain connections? Cause when i add Ares to my trusted applications for the firewall, Ares wont be able to connect till i disable the firewall. Am i doing something wrong? Is there a way to view all allowed applications? I also have this problem with a game, eventhough its allowed for both firewall and defender+, the game refuses to connect and no alert will pop up…

Thanks for reading… Help very appreciated

If you change the title of your post to mention the game somebody who plays that game is more likely to notice your post.
Sorry I can’t help you with the problem.
Dennis

Bump

Couple of things to try, although I don’t know why no popups. First, try to open your game, then look at the firewall log to see what is being blocked. Same for your Defense+ log. Post what is being blocked. Just a guess, but also go to Defense+ and change the game Policy to “trusted”. If that doesn’t work, then try “Installer/Updater”. Sorry I don’t play the game. :wink: Good luck; Ed.

P2P programs need inbound connections not just outbound. What are your global rules?

As for the games, it’s recommended to switch both the firewall and Defense+ to “training mode” temporarily. After a while you should get them back to the default modes.

Thanks for the replies… sorry for a late one from me.

My global rules are set as default,

Block ICMP In From IP Any to IP Any Where ICMP message is ECHO REQUEST.
Allow All Outgoing Requests If The Target Is In (The name of my network card and the connection)
Allow All Incoming Requests If the sender is in ( “” “”)
Allow All Outgoing requests if the target is in ( “” “”)
Allow All Incoming Rewuests if the sender is in (“” “”)

I just found out its blocking not only my p2p softwares and games but my download accelerator(Get Right) as well…

Heres the pic :


http://img88.imageshack.us/img88/5716/firewalleventsud6.th.jpg

I already set both as my trusted applications… What else could it possibly need?

Edit : Also i did check… and both Ares and Get right is being blocked…

And what is the difference between Training mode and Train with safe mode?

Bump

It seems CFW3.x having such issues (it wont complete connection communications until the firewall is turnoff). I tried on these sites :
-banking : uboc.com. ( I had to call in for tech support; after long time on the phone, finally the CFW3x was the cause )
-isp : att.yahoo.com (att.com : some deeper pages, create sub email account; I had to call in for tech support L2; finally turned out the problem with CFW3x)
-others: a lot of out there.

  • is it that CFW3.x is with so much hardening security, and some sites outthere are putting some spying (cross site scripting, activeX, spying cookies,…) codes which all causing such technical issues ?

I have to have “online armor” in place instead until the problems are fixed.

Bump… Problem still unsolved… Is this a bug in the firewall or is it in the way i configure it? Can the pros at least let me know this :confused:

Bump again…-.-

Still no reply?? Sigh… i am really losing hope with CPF… i have to use it disabled most of the time… Just great…

Are you using a NAT router?
Have you tried explicitly allowing the stuff blocked in your log using Network Security Policy?

Under Ares.exe,
allow/TCP/out/any/any/any/any

Under System
Allow/TCP/in/any/any/any/64089

Then see what else is blocked-60.51.115.244 belongs to an ISP in Malaysia, so unless it is connected with your game, keep it blocked. Are you in Asia or Australia?

i am using a router… it is using DMZ settings so it is 100% not the problem.

I have placed many global rules under ares
such as allow ip in/out and tcp/udp in/out…

it still gets blocked… :confused: want me to post a pic of the rules?

Might help. I don’t understand your global rules at all. What do you mean by “name of network card and the connection” and " " in terms of source/destination IPs and ports? These rules look like they are for local traffic between your NIC and your Router? Have you tried just erasing the global rules and allowing traffic in and out of Ares?

This may be of help for you: https://forums.comodo.com/faq_for_comodo_firewall/tutorials_a_compiled_resource-t6167.0.html;msg45504#msg45504 .

Here is the screenshot for my global rules


http://img378.imageshack.us/img378/4408/globalrulesch3.th.jpg

And the tutorial u sent me is for ver2… i am using ver3… i allowed IP and UDP/TCP IN/OUT for ARES under application rules but it still cant connect… here is the picture


http://img213.imageshack.us/img213/9069/applicationrulesgp7.th.jpg

Also to note, the program above Ares is the game which is unable to connect with comodo enabled. And to reconfirm i have added both ares and the game to My own Safe files under Defense + as well…

Bump

You need to add a global rule for the port which ares uses. If that is confusing or hard then activate p2p mode.

I had problems with some installations as well as games being able to update themselves prior to logging in… it ended up that the Defense+ Clean PC mode was the culprit for me.

Either…
(1) set Defense+ to Training mode and let CFP learn the access/privileges required before setting it back… or…
(2) Set Defense+ to Train with Safe mode and answer the popups for yourself (until you add the My Pending Files to your Own Safe List… then it will auto-train on the files you marked as safe…)

EDIT: I just noticed that your BLOCK rule is on the top… move that to the bottom… Also your allow rules are doubled up… clean out the duplicates as I only see 3 distinct rules.

@Kamigatta. Move the block rule to the bottom and you will be fine. Happy sharing.