CFP Blocking localhost [Resolved]

I’m a novice at firewalls, so please bear with me…

Comodo is not letting Google Desktop Search run. Error message from GT is:

Firefox can’t establish a connection to the server at localhost:4664.

I wish I knew what ‘localhost’ means.

How can I resolve this problem?

Dave

[attachment deleted by admin]

Welcome to the forum, Dave.

To not block localhost (i.e. loopback): Security > Advanced > Miscellaneous > Configure > You would need to enable the Skip Loopback check for udp and/or tcp.

Thanks. You solved my problem.

Dave