CFP 3 forgets answers for alerts[RESOLVED]


I like CFP because it makes my pc go faster than with ZoneAlarm Pro 7. Which slows down my pc to 20 minutes start up time no matter what I do.


CFP also seems to forget my answers to alerts. Even when ticking “Remember my aswer”. This also happened with Zonealarm Pro 7… Which is weird…

  • Diagnostics came up with nothing.
  • Not every alert comes back. Only a few applications it does. Like µTorrent, WoW, firefox and installers (installation mode works only with installers).

Defense+ seems to have no problems at all. It’s just the firewall alert.

Halp? (:AGL)

if your having trouble with WoW try this

I am a gamer and there are 2 WOW programs needed. The launcher and the exe. If you make a program trusted you will not get another alert. if you just click allow you will get alert even after clicking allow. Why? Cause if you read the D+ alert each alert is probably something different. Such as one maybe for accessing the monitor and another for accessing keyboard. So on and so on. Here is my gamers thread. Comodo does remember. I have been running Comodo for along time on 2 pc’s and the only time I get an alert is when I install something new. Also what setting do you have D+ on?

I always check Remember my answer. So it should not forget them.

My Firewall is in Train with Safe mode and Defense+ is in Clean Pc mode.

I did already the gamer suggestion. By putting both of them in training mode, play a few minutes and then put them back on. I did that and it didn’t work.

And it’s not the small alert. But the big one. The one with options. Not the one of Defense+. So I don’t know why that I should tell you that.

I realize that. There is no train with safe mode in the latest version. Its best if you upgrade. Training mode does work. I actually manually add all my files to the firewall and D+. You can shut off the balloon tips by right clicking on the tray icon and unticking “show balloon tips”.

Ok. I’m going to install the newer version. But it says that I need to uninstall the old one first. But if I do that while connected to the internet I get like 30 viruses in 30 seconds. (Happened before) So how do I install it safely while having the special thing you need to connect to the internet for?

What???. How is that possible. When is the last time you ran a virus scan? Download Comodo first then close out your browser. Use Revo Uninstaller in advanced mode to uninstall Comodo and when Comodo says reboot,dont and click next on Revo then reboot. What version of Comodo are you using?

My Comodo version:
Last time virus scan: 2 weeks ago. The problem with all the viruses was a long time ago. But did happen.

What is Revo uninstaller? I do have Your uninstaller 2006!. It removes everything of comodo left.

Try putting the Firewall in “Custom Policy” mode once you have most of your rules in place.


These sound like they could be D+ alerts as there isn`t a “treat as installer or updater” in the firewall options.

Ok. So it’s defense. But it still nags and nags…

You really need to upgrade. I have been using Comodo on both my pc’s and it doesnt nag. Only for the frist week or so does it nag till all your apps are learned. What are you getting alerts for?

Connecting to internet or changing registry where I already said yes with remember to. I will upgrade. Do I have to stay connected to the internet? If not: I’ll just pull the internet cable and install comodo new and then put the cable back in.

What???again I say. I have never had to take out my Ethernet wire to install something? Why do you think that? Just uninstall and reboot. Clean up left over files and install a new version. Takes about 5 minutes.

Ok. My dad told me to pull the cable. (I’m 15 and learning about computers. Already know about average. But my dad knows more.)

I will keep you guys up to date.

I think the update did it. No asking of questions already asnwered so far. :slight_smile:

Thanks dudes! :■■■■

Nice one Dxon,glad to hear its sorted.Ill lock this thread,if you wan`t it re-opened pm an online mod.


ps Remember your Dad usually know best :-TU