CFP 3 Crashes

I have used Comodo for more than a year now with no problems. I ran version 3 when it first came out, no problems. UNTIL… about a month ago I retired my old computer and began the task of re-installing everything I had accumulated over the years. Installed CFP 3 and I had problems every time I tried performing almost any action, specificaly adding trusted apps, or just simply going to the network rules screen.

Message said “oops, it appears you’ve found a bug in comodo” and gave me the option to send to comodo, which I tried but wouldn’t work. I was still busy setting up the new computer and simply uninstalled it and used the windows firewall for a while, and then tried ZoneAlarm again, but wanted Comodo back, It’s a great application.

Today I tried re-installing Comodo I wanted a CLEAN install because of the prior problem, so I first ran the batch file referenced in the sticky to completely remove comodo. Once again, after installing one of the first actions was to go and define some trusted applications (AVG etc)

As soon as the open file dialogue opens and I click the up arrow to change directories comodo crashed and wrote the crash.dmp file which I saved. I re-opened comodo and tried disabling the D+, and still experienced the same crash. I can send the crash lof if it will help, but CFP is apparently conflicting with something. Any Ideas? System is Cyberpower PC with XP Home SP2, Dual Core E-6850 ((3.0 GHZ), 2G ram, Nvidia 8800 GT video, on Dial-up connection.

I have uninstalled once again and installed version 2.4 which so far is working flawlessly. Computer is spyware and vrus free.

Is it safe to post the crash.dmp file? does it contain any personal information other than installed software etc.


Yep it is safe. Post it here or send to cpfbugs[ at ] Thanks.
Don’t worry, it contains information related to crash, not your personal info.

Btw, install latest 3.0.18 from scratch and see how it goes for your system.

Here is the crash log ( Hope someone can tell from this what the problem is. I have to go to work, but I’ll try the later version tonight. didn’t really know it was available. thanks!

[attachment deleted by admin]

I tried a clean install of v .309 tonight. By clean install, i mean as clean as I could make it. I uninstalled v 2.4 that I have been using since v3 won’t work. I ran the ragwing batch file (intended for v3 ) to make sure there were no more traces from the previous installation. I then checked each of the manual removal steps from the comodo removal sticky. The batch file had worked on everything except the Legacy keys and I was unable to delete them. I disable My AV and any unnecessary programs and installed .309 and started in training mode

As soon as i clicked one of the links (svchost) in the traffic section on the main screen Comodo crashed.
Sent crash report manually to comodo. Hopefully someone will know where the problem is. I don’t have a lot of unnecessary progs running, but I am running WinPatrol and AVG Free. Almost every action from the CFP control panel crashes the program… the Misc/diagnostic (which does work) finds no problems with installation

Thanks for your efforts and help, kstev99.

Does someone from COMODO usually analyze the crash log and perhaps get back with me on whether it gives any clues as to why I can’t run V3. I’m about ready to uninstall and revert back to 2.4 (again) or perhaps ZA, although I don’t really like it.

I don’t really feel safe with v3, not being able to configure anything at all. Although it says all systems are active and running, I have only had it prompt me a few times for permissions and the FW log is empty. I have tried disabling most all running tasks 1 at a time, and I still crash every time with almost any action I perform in the CFP control panel.

I have actiually sent about 5 or 6 crash logs to COMODO for analysis. After that, I figure it’s redundant and probably just annoys them with the same data. Hopefully they will use the information to make improvements in future versions, but for me… looks like I’ll have to remove it.