CFP 3.0 appears to crash system with Netdisk

I’m a longtime CFP user who decided to try CFP XP-Vista 32 bit this morning. It installed fine and I really liked what I saw and the way the firewall was behaving. Very well done, Comodo!

But then, I tried to save the install file to my Smartdisk Netdisk drive. This is a network drive plugged into my router, runs the NDAS drivers and is available to all computers on my home network. The minute I tried to save or access a file on the Netdisk, the WinXP Pro system crashed and rebooted. This is repeatable. The Windows Event Viewer gave a category 102, event ID 1103 for the event. Description said “Error code 00000024, parameter1 001902fe, parameter2 9f0eb548, parameter3 9f0eb244, parameter4 ba4ef736”

Each subsequent reboot yielded messages that Avast could not update its database and Google Desktop could not access its database, possibly because these events simply had not had a chance to register with the firewall. However, they did not occur until after the first crash.

I’ve uninstalled CFP 3.0 and re-installed CFP and all is well again.

Mack L.

Check my event ID in the message above: it was event ID 1003, not 1103.

Mack L.