CFP Problems (Solved)


I just installed CFP yesterday on my Compaq desktop and my IBM laptop, both running WinXP 32 bit. After installing it and rebooting numerous times, the only way that I could get either one of the systems to run smoothly was to disable Defense+ which I never had to do with the previous version. The systems were very slow. The other thing that was happening was my tray icons were not consistently appearing in the tray location on the taskbar. After disabling Defense+, they would appear consistently again but only for users with admin rights. The CFP tray icon does not appear for users without admin rights and the other tray icons only usually appear. The other thing I noticed for users without admin rights is they would get an explorer.exe error dialog saying it was unable to access a memory location at logoff. I have explorer.exe set as a trusted application.

I would like to resolve this problem but I am at a loss.



Hello All,

I guess nobody has any ideas on this problem. I have been working with this a whole day now. The performance issue seems to have resolved itself.

I now have 2 issues that I am aware of. Both involve a user without admin rights. The problems are as follows:

  1. The CFP icon does not appear in the tray on the taskbar.

  2. A dialog appears on logoff reporting explorer.exe was unable to access a memory location.

All appears to be fine when admin rights are granted to the user. Both problems appear again when admin rights are again revoked.


Don’t know what to tell you other than I had the same issues with the icons not showing. However, I have always run with admin rights, and I had to log-off/log-on to get the icons to show.
With the newest update to version 295, all my icons show consistently on boot up. Incidentally, my icon issues started, that I can remember (I am old), with the install of CBO 4.25.
I no longer run BOClean, but the icon issue persisted until CFP
On another similar thread, someone did a search on the MS site, and icons not showing is a known problem with XP.

Hi Colin,

Thanks for your reply.

I also run with admin rights on but I don’t want others that use my systems to run with those rights. Currently, I am pretty satisfied that things are ok as long as logged in with admin rights. I really need to have a solution for any user without admin rights. I hope someone can help with this.


Hello All,

I have finally solved this problem. Here is what I did.

  1. Downloaded the full install of CFP
  2. Under Manage My Configurations, exported the configurations to a file.
  3. Uninstalled CFP
  4. Re-Installed CFP
  5. Under Manage My Configurations, imported the configurations from the file saved in step 2.

It appears to me that the simple upgrade to is not the same as re-installing the full application.

This solution worked for both of my systems and I hope this is helpful to someone.


I agree with your approach.

Under current circumstances, even if I have the option of updating CFP by installing over the current version, I am still going to perform a complete uninstallation, then install the updated version and import my last configuration settings.

Eventually, we’ll be able to update CFP using its internal updater without so much as giving it a second thought. But we’re not quite there, yet.