CFP Installation Problem

I have a problem with installing version I uninstalled the previous version ( and installed the new version. When I rebooted, the machine never made it past the WinXP boot screen. It acted normally for a few seconds (disk activity and such) and then just stopped responding. The green progress bar continued on infinitely.

I rebooted in Safe Mode and uninstalled the new version. The machine booted normally from Safe Mode.

At the time, I was running Avast. After reading some of the other posts, I decided to uninstall Avast and try installing CPF again. I got exactly the same results. At that point, I am not running any other security software. So, it almost certainly seems to be an issue with the version.

I have gotten a couple of emails from Comodo support but none of the suggestions worked. I always get the same result. The crux of the emails from Comodo support are below:

[i]"I suspect there might be some compatibility issue. So i kindly request you to
Re-download the product and reinstall it in a clean boot.

Please go through the following link to perform a clean boot in Windows XP

You can download latest version of firewall from the following link"[/i]

second message from support:

“Please login into the safemode and remove the Comodo Firewall Pro from add
or remove programs and restart the machine, then download a fresh copy of CFP3 and install it without selecting defense+ as option during installation and let us know if you find any error.”

I am hoping that someone in this forum can help me out. Right now, I am only running the Windows firewall :(. I am running WinXP Pro SP2.

Thanks in advance for any help,

Craig, I experienced precisely the same problem with v.276 on my T43 laptop (see my signature for details) as I never was presented with a login prompt (fingerprint swipe). On the other hand, v.276 is running fine on my much-older desktop system.

I have two recommendations:

  1. Go to this link, if you haven’t already, and try uninstalling/reinstalling CFP v.276 again:


  1. Revert back to v.273, if possible. This is running fine on my T43.

Thanks for the response, USSS. I appreciate the help. Unfortunately, I have tried everything that you suggested to no avail. I can’t find a copy of v.273. However, I do have a copy of v.268. That version (268) runs fine on my machine. That’s what has me really confused. If I install that version, there is no problem. If I uninstall and then install v.276, then the problem reappears. I have verified that the Comodo drivers are not present after the uninstall. I’m at a loss as to how to fix it. Do you have any other ideas?

I’ve uninstalled/reinstalled v.276 several times on my T43 laptop, to no avail. I have no idea what causes the issue.

Reinstall v.268 if you experienced no problems with it. You might check some of the download sites for v.273: it’s probably floating around out there. Or PM one of the moderators; they may be able to help you out.