CFP 3.0.1.1 Alpha Bug Reports (XP) [Closed]

Comodo Firewall Pro 3 (1.0.0.0 Alpha). Please post Feedback/Bug Reports here (XP Only).

Comodo Firewall Pro V3 Alpha Setup (XP Edition only, Vista is to follow shortly) XP and Vista x32bit/Vista x64bit

Thank you.

Post them as text or send the bug file?
Well here’s both:
When looking in traffic monitor for a program that uses more than 200 connections, comodo crashed. Didn’t happen the second time…

Bugreport:
http://peecee.dk/?id=50977

Second thing, version says 1.0xxxx shouldn’t it be 3.0xxx even when its alpha?

But really nice though… :slight_smile:

Hello guys…Install went smooth, but have antivirus issues use Avast 4.7 Home…thought I might have a corrupted installed, so went to control panel add/remove programs & restarted. Then I tried to install comodo alpha again & it said was not totally removed…went to CP add/remove clicked on comodo & said program was already uninstalled do you want to delete…clicked yes. Tried to reinstall once again same results…Will try to d/l new program & run again. Thanks for your hard work & efforts!

Thanks g3b

I think originally they intended to rename CFP for the 3 release as it was the “next generation” firewall, so 1.0.0.0 would have been appropriate then.

looks like Defense+'s events log doesn’t work.

V3 was much awaited here too.

But now i am having some problems, i removed 2.4, which i was running before, installed V3 alpha (the new interface looks cool), but after rebooting i couldn’t start windows up, i could get to the desktop, but it would crash soon after.

Rebooted in safe mode, removed it, rebooted again.

Everything ok, but i if i try to install it again, it says it is already installed and that an older version of the installer was used. (uh?) (:SAD)

As suggested by the installer i went to Add/Remove programs, and it was still there, tried to unistall, it said it couldn’t do it (sure, it was already uninstalled) and asked if i wanted to remove the entry.

Did so, rebooted, and it still complains about it being already installed.

lol, i will be looking at the registry trying to remove the traces left behind, anyone got any similar problem?

edit Went to the registry and found the key, I am installing it again to see how it goes.

btw is there any incompatibility issue between CAVS’s (2.0 beta) HIPS and CPF V3 HIPS?

No difference with CAVS’s hips disabled.

Any suggestions?

Win XP (32 bit) SP2.

All source and destination IP addresses in the log are backwards (EX: 100.2.168.192-NAT IP). Also adding numbers to the destination port such as 80 is showing as 20480. Looks like the source port is weird too as I’m showing all source ports in the 40000 area.

Also getting the same columns in the log twice.

jasper

It doesn’t show when you click the link but once you click “MORE” option it starts retrieving the data.

Has a problem with Alt+Tab. Pop Up graphics are lost if Alt+Tab is clicked. Could b an isolated incident!

I too have Jasper’s prb But only for Destinatin IP

Everything running smooth here on XPSP2… Defense+ looks very promising (:LOV)

Opening of ports seems difficult…
I tried:
Firewall>Advanced>network security policity>
Add specific setting to a program. : Allow any ip(source/destination), Source port “xxxxx” destination port none…

Is something wrong, or?

port is not open, used the same settings as comodo v.2.5

Defence+ event working perfektly:)

Hi 1stdead (btr let us know ur name pal :wink: )

I hope this is for a torrent client
swap what u ve done destination “xxxxx” source any

wrks fine for me! (uTorrent)

regards
Dam

My name? Why that?
Well I only have one port open in my router and all trafic has to go that way…
Didn’t work with distinatipon port any either…

Ok, either CAVS and CPF (the betas) don’t get along each other very well or it is too much betas for that poor PC. (:TNG)

Anyone else got problems running both?

I uninstalled CASV and CPF v3 ran ok.
(btw love the details on the new popups and Defender+)

The new predefined rules/behaviors also look great, although applying “Web Browser” to Firefox blocked it. (defined it as a trusted application latter)

Just dat cant be calling you Hi 1st DEAD u know!

Ok Unlike previous version this time u have to add two rules it seems (I’m using Utorrent)

Netwrk Rule policy 1.Application Rules → Torrent → add a rule for dest port xxxxx incoming only
2.Global Rules → What we used to do earlier again dest port xxxxx

And make sure u move the rule up

Wrks fine for me!

regards,
Dam

Isnt this supposed to support XP x64?? It just says Installed Operating system is not supported… WTF??

Im running Windows XP Professional x64-Edition SP2

I am having an issue with Avast web shield since CPF3 was installed. When enabled, I cannot access web pages. Email and FTP are not affected. If I disable web shield, I have access again. If I remove CPF3 I have no problems. I have given web shield full access rights but this does not appear to fix the problem.

Would like the network logs to automatically sort most recent at the top when it is opened and be able to click on a column and have it sort by column. Does not do that now for me anyway.

Also not getting a timestamp in the “Date/Time” column in any of the logs.

Am also getting the extra window with no entries as the OP.

This firewall is gonna be awesome when you get the bugs worked out.

thanks goes to Comodo,

jasper

Wow. Excellent stuff Egemen & team… thanks guys, I really like the look of this. :slight_smile:

OK, mrm1 thanks for the feedback. I have Avast HE installed as well… but, I don’t run Avast’s Web or Net Shields (I’ve always left that to CFP). So, I’ll test this later to confirm your findings.

I installed it on a test system of mine, and so far so good :slight_smile:

For now I am only testing it on a pretty clean and updated Windows XP with no other security programs. In my opinion trouble shooting is easier that way :wink:

Greetz, Red.