CF V3 shows ports are blocked on grc.com; v2.4 it was still stealthed [Resolved]

I’m using CF 3.0.13.268 on WinXP SP2 (up to date)

When I was using CF v.2.4, the port scan test ShieldsUP! at grc.com showed all service ports (first 1055 ports) were stealthed. Now with version 3, they’re not stealthed but simply blocked, which is not as good. Even running the steath wizard (I tried all 3 possibilities!) did not help: all ports are still ‘blocked’ and not ‘stealth’.

Any suggestions?

PS… Maybe you guys ‘n’ girls can test this too at grc.com and post your findings here? Or even better: remedies :slight_smile:

Be sure to put your router to DMZ your pc, otherwise you will test your router’s firewall instead of comodo… (of course only IF you use a router :slight_smile: )

the link:
https://www.grc.com/x/ne.dll?bh0bkyd2

press “proceed” and perform the “all service ports” scan. With comodo 2.4 I got all stealth, with v3 I get ‘blocked’. Even after running all 3 versions of the stealth port wizard in Comodo

All my ports are stealthed. I don’t use a router. But I don’t know what could you do if you already ran the wizard, I passed this test with the rule created by it. :-\

All my ports were stealthed too.

I temporarily disabled the firewall on my router, ran the GRC “All Service Ports” test, and received TruStealth results. CFP 3.0 is working as configured, without running the Stealth Ports Wizard.

All ports are stealth with CPF 3.0…don’t know what happened in your case…

Harry

Hmmmm…
[url=http://img403.imageshack.us/my.php?image=failedim2.png][img=http://img403.im

But im sticking with it… :BNC

The ones who fail the test could post their global rules, I guess the problem must be there.

Hi all,

I must echo the comments of the original poster. I selected “block all incoming connections” on the stealth ports wizard for v3. the global generated is “Block And Log | IP | In | From Any IP Address | To Any IP Address | Where Protocol is Any”. I have rebooted and reinitialized the firewall…I still get similar results using the grc shields up test. Most of my ports show a closed status, with a few as stealthed. While none are open, I am understandably concerned about having ANY as closed.

I am an old veteran of the sygate firewall before it was bought out…and appreciate any firewall that will allow me to stealth all ports on demand.

Additional info: Running windows xp sp2, fully updated. Connection is dsl. No router or hardware firewall.

Any feedback would be much appreciated.

Thanks.

Look, in most cases you’ll not get true results of scanning. In order to get 'em you are to allow DOS in your CPF settings during the experiment.

Well - I solved the problem. I manually deleted all the global rules (except the one about ICMP) It seemed Comodo made a LOT (10?) of global rules for some reason.
Then I ran the stealth port wizard again and… this time I passed grc.com :slight_smile:

Maybe this will help others too…