CF blocking Internet & Email Connection

First of all, hello !

2nd, I tried the search function but didn’t come across a thread that could help me. hope, someone can.

I installed comodo firewall v.3.10 without defense+ (does the latter belong to virus-scan?) and everything worked out fine for some hours or so. suddenly my internet connection (firefox 3.0.4) didnt work anymore (no connection). neither did my email program (outlook express), but for one specific email server, the others had no connection (i.e. gmx.de). i double-checked global rules and couldnt find anything peculiar about it. only icmp-related stuff was blocked.
firefox and OE are defined to allow all IP on anything. nothing appears in the firewall log.

Even when i disable the firewall, i cant get any connection either. as soon as i’ve uninstalled the firewall, everything went back to normal. connections work out fine.

my system: win xp sp2, peerguardian, antivir v9
before i had sunbelt kerio firewall, but i disabled the service.

i would really like to use CF as i like usability and interface, but it blocks my connections for no apparent reason to me.

last but not least, how i can prevent CF from booting with windows? couldnt find it in the settings.

thx in advance.

Are all components of Avira have allowed in Firewall and D+? Did you change anything to the global rules? Make sure svchost is set to Outgoing only

Can you show us a screenshot of your Firewall and D+ logs?

Usually all avira components are. But what does Avira have to do blocking my other programs?

I didnt change anything in the global rules.

To be honest, even with disabled Firewall I get no connection. Other firewalls, such as outpost pro 2009, dont make ANY trouble blocking my email and internet connection.

global rules

http://www1.minpic.de/bild_anzeigen_thumb.php?img=79443.jpg


http://www1.minpic.de/bild_anzeigen_thumb.php?img=79444.jpg

Sorry, I cant post the logs atm, since i have to uninstall the firewall to get connection to the internet. In the Firewall logs there is nothing being blocked mentioned. I read it carefully.

You mentioned you had Kerio installed but had the service disabled? Is Kerio still installed? Please uninstall it and try again.

ALso run Diagnostics under Miscellaneous and let us know what it tells and if it helped or not.