Certain programs won't run


Yesterday I downloaded CIS 3.10.x and had some problems with it which have now been solved. However, since installing it, a program that I use quite a lot (an online English/French dictionary) won’t run. When I click its icon I get “Attempt to access invalid address”. Thinking that the file might have become corrupt, I thought to re-install it but when I put the CD into its drive and access the setup program, I get the same error message as I do when clicking on the icon. I was using the program not long before downloading and installing CIS, which is why I am wondering if CIS has caused the problem.

As this has happened since installing CIS, how can I find out if it is CIS that is causing the problem, and if it is, what can I do about it?

There is currently a bug affecting 16-bit applications.

This is from the lead developer of CIS:

Many thanks. I have renamed guard32.dll and now the program runs again

The issue is now solved with the latest update. Get it using the program updater under Miscellaneous → Check for updates.