CD-DVDW not detected

Hi all,

xp sp3 nearly fully updated( stopped installing updates 3 month before),
Security Solution : CIS ver 5.0.xxxx

Comodo Backup Ver. 3.0171317.13.0

-Cb does not detect my CD-DVD writer ( screenShot attached). reinstalling after uninstalling does not helped.

  • Make: TSST corp CDDVDW SH-203D Version SB00 OEM Code SB

When CB is run from nonAdmin account it produces error(Log file attached) and crashes(dump attached)

how to solve it.


[attachment deleted by admin]

Hi - have same problem. Comodo Backup 3.0.171317.130 on XP Home SP3.

2 internal CD/DVD drives

DVD Drive - NEC ND-3520A

CDRW Drive - SW-216B

Both drives available in other software but when try to create Backup to CD/DVD the From Option only gives N/A and get No Recorder Available error when try to progress.

Backups to internal/external hard drives working ok.

Any response from Comodo on this? I’ve had the same issue running server 2003, most other applications that I have are picking up the DVD drive and burning to it. Tried all types of stuff and deosn’t seem to work.

Just got in touch with them and this is what follows:
Chat InformationYou are now chatting with ‘Tom’

Tom: Hi! How may I help you today?

you: Hi how are you doing

you: sorry didn’t think anyone was going to answer

you: I’m trying to run comodo backup on my machine but it’s not picking up the dvd drive to record to

you: all my other burning software picks it up, but comodo isn’t

you: I tried installing that geek thing but it’s not installing or running correctly on server 2003

you: nero infotool pics it up correctly and shows it as a dvdrw

you: and i’m able to run cdburnerxp pro as well

you: Hello? Anyone there?

Tom: Comodo Backup doesn’t have this feature yet. It will be implemented in further versions. But you could save the .cbu backup file on hard disk

Tom: and burn it on a DVD after

you: oh i htought it was an option under the application? and it’s in the instructions?

you: ■■■■ I just killed 4 hours trying to figure this out.

you: If it isn’t an option it should be made known as it was a total waste.

We had similar reports from multiple users.
We will fix this issue in the next release.