CD 28.0/28.1 won't load websites unless in virtual mode

CD 28.0.4.0 won’t load any websites unless it’s run in virtual mode. In normal mode so does it just say “Loading…” and that’s just all that happens. In Virtual mode so does it work just fine.

I’ve tried with a clean install incl. a new user profile and no extra extensions added other then those that CD ships with and it doesn’t make any difference. CD 28 just wont work in non-virtual mode.

Personally know 4 other ppl that have the exact same problem.
EDIT - 3 x Win7 Home Premium SP1 x64 & 1 Win7 Pro SP1 x64

OS : Windows 7 Ultimate SP1 x64
UAC status : Disabled
User privileges : Admin
Installation path : Default (C:\Program Files (x86)\Comodo\Dragon)
Installed Extensions : Only those that CD ships with
AV : Avira Antivirus Premium v13.0.0.388
Firewall : COMODO Firewall v6.2.285401.2860

Thank you for this report, your time is appreciated. :-TU

Same thing with v28.1 :frowning:

Back to v27.2 again.

Any idea’s what this issue could be since it seems like it’s a bunch out there that have it. Same thing with Google Chrome as it seems.

Know of 5 more now with this problem. Getting the feeling more and more that this issue is related to some changes in the chromium source from v28 but what it is that’s another thing.

Hello Comodo community,

The problem seems to be that occurs with Avira 2013 installed (with the IPv6 support option enabled).

You can see the steps for solving this bug in this pages:

http://techdows.com/2013/07/websites-display-issue-in-chrome-28-with-avira.html

And also the updated Diff info (Seems to be the change of UDP requests to port 53 instead of port 80):

http://src.chromium.org/viewvc/chrome/branches/1547/src/net/dns/host_resolver_impl.cc?r1=213675&r2=213674&pathrev=213675

Line 173 → // Attempts to connect a UDP socket to |dest|:80.

changed for:

Line 173 → // Attempts to connect a UDP socket to |dest|:53.

Line 181 → int rv = socket->Connect(IPEndPoint(dest, 80));

changed for:

Line 181 → int rv = socket->Connect(IPEndPoint(dest, 53));

Best regards to all users of Comodo,

Lifelong user of Comodo products.

It works fine for me in regular mode in Win7, Win8, and Vista. What it doesn’t do is run in virtual mode in Windows 8.

@ hasturmetal

Thnx for the info. I’ll give it a try.

That workaround worked for me and 3 other that use Avira but there is still 6 of my friends that still have this issue.

It works fine for me but
I have a friend who got this bug. I want to inform you
Regards…

Avira’s Support say that this issue is not existing any longer with chromium v29. Hope 2 see an update soon of Dragon then.