CD 27.0 Flash Problem

After updating, some sites won’t render flash files properly now. For example, if you go to Dragon will only load one flash file now and not the entire site. I noticed this when trying to make my fantasy picks for the race today. The previous version of Dragon worked perfectly with flash sites. No big deal, I’ll just rollback.

I noticed that the latest stable version of Chrome does this also, but if you place your mouse over the area where the flash (swf) file loads and left click, the file will load. You can not do this with Dragon. All you get is a blue box outlining the flash movie.

I’m using WinXP, and have no themes or add ons installed.

Hi and welcome Vardog,
Do you have to login to see the mentioned differences?
After the update have you tried clearing your Browsing data? Ctrl+Shift+Del

Thank you.

No. If you go to the page mentioned, there should be a header and menu on the left hand side. Only one of the two will load, but not both. When you refresh the page, the flash files will alternate on which one will load too…weird. I can just rollback to version CD 26.2 and all will be fine again.

And, yes, I did clear out everything with both browsers (chrome and CD). Thanks

The site renders fine for me with IE10 but with Dragon the whole header is missing. This is in Win7 64 bit.

Thanks Vardog and Dch48,
As Vardog said in the OP it does appear to be some bug specific to V27.X and not specific to a Flash plug-in compatability issue as I have tried other Flash plug-ins with similar results.
I just tried with V27 of both Chrome and Dragon with PepperFlash, they both still had issues with this particular site.
Also with the latest standard Adobe Beta Flash plug-in the issues remained as well.


Please disable the “Do not allow websites to know where you came from (suppress HTTP Referrer header)” option in Dragon.


Thanks George-Silviu Blendea,
I have this disabled and it is still inconsistently faulty, thank you.
Screenshots before and after reload.
Note: First reload does not always make it appear.
Also happens in Dragon portable V27.X, but not Dragon portable V26.X.

[attachment deleted by admin]

That is not checked off for me either and I get the menu but not the header.

Is this right or wrong (Dragon portable ???

It looks to be loaded correctly, this issue appears to be inconsistent on different systems.

Disabling Ghostery gave the page properly with me.

Can anybody see if disabling adblockers, script blockers and tools like Ghostery makes the problem go away?

Hi Eric,
I have no active 3rd party extensions, also tried various settings and the issue is still present.
I will try my other system later today and see if it also has the issue or not.

My screenshot above shows Dragon portable (windows 7 home 64bit, standard account+UAC) with pepperflash 11.7.700.203 plugin and the running extensions adblock plus, Ghostery 4.1.1, Poper Blocker 1.72, Silver Bird, Tampermonkey 3.0.3389.27, etc…

Try disabling the extensions one by one and see if that makes the page work again. Don’t forget to reload the page each time you disabled an extension.

It still works (with adblock plus, Ghostery 4.1.1 and Poper Blocker 1.72 disabled):

Ah, I forgot, these are my settings:


PepperFlash plugin active:

Another factor seems to be having “block third party cookies and site data” enabled. Could anybody try?

Enabled/Allowed here.

[attachment deleted by admin]

Here the same settings.