CD 17.1 disappeared after update/missing profile error message

When I tried applying the latest update I received an error message stating something about problems finding the profile or not having sufficient permissions to upgrade the browser. I ignored it because the browser worked properly but then when I logged off and logged back into my computer and tried to access Dragon through the quick launch icon was informed the program was gone. I tried finding the file folder and couldn’t find one. I re down-loaded from Comodo and was shown an option to upgrade like last time so I did. I received the same error message even though when I just looked the folder is back again~apparently it was there all along since all my profile settings were still there. What happened? Why is this doing this and will it do this again? :embarassed:

Are you using administrator account or limited account



Can you tell us which Comodo Dragon version you had installed before you updated? If the previous version was please tell us if the automatic update option was active and the exact steps you took in performing the update.
You could also post what operating system you have installed, if it is a 32 or 64 bit, and upload the “dragon_updater” log file found at this location: %windir%\Temp\ComodoLogsFolder.

Thank you for your support.

I have a similar issue.I get an error/warning that reads as follows (at least as well as I can recall)

“profile could not be found,some features may not be available.” then something regarding read/write.This happens every time I update.So far,it does not seem to be a problem,but would like to know what causes it.

It is a Windows 7 32-bit and I remember that it did mistakenly have me on the Beta channel for the update previous to this one. I think it’s fixed now~I opened the installer and clicked “repair” after running as admin I think and it didn’t disappear again.