CCE scan results in BSOD [V6][M671]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: Every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a: Open CCE (either downloaded through CIS or the standalone version)
    b: Select Full/Smart Scan.
    c: After it updates reboot and the scan will start.
    d: When the scan reaches about 50-54% a BSOD occurs.
  • If not obvious, what U expected to happen:
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
  • Any other information, eg your guess at the cause, how U tried to fix it etc:

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS v. 6.3.297838.2953, Internet security premium, CCE included v. 6.3.32439.2937

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    HIPS=default, BBlocker=default, Firewall=default, AV=cloud is on
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from a CIS 5?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    A clean install did not solve the issues.
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows XP, PRO SP3, 32bit, UAC=not present, admin, VM not used
  • Other security/s’box software a) currently installed b) installed since OS: a=None b=None

the complete dump file is here:

[attachment deleted by admin]

Thank you for your report. I have edited it so that it is in the correct format. For future reference, just copy and paste the code, and put your answers after the colons, as I showed above.

However, more information is needed in order for me to forward this to the devs. Can you please let me know which antivirus programs used to be installed on this computer, but have since been removed.

Also, please attach the diagnostics report and the KillSwitch Process List. If you have any questions about how to do that please feel free to ask.

Thank you.

thanks for editing.
i don’t know what antivirus i had before and anyway, i reinstalled windows a couple of month ago and i installed comodo afterwards. i don’t know th last one, but i had avast, avira, panda or something, bit defender, lavasoft, i can’t remember the antivirus name and eset and that’s about all. but, i repeat, i’ve reinstalled win a few month ago.
where do i find the diagnostics report?
the utorrent program was turned off, but i don’t know why it still exists on the network page.
i didn’t know exactly what to show from killswitch so i placed all of it here.

[attachment deleted by admin]

Thank you. If you reinstalled WIndows, and did not install any other AV’s after that, except CIS, then it’s fair to say none.

Also, for the Process List, only the first two screenshots were needed. That said, if the devs need that information, they now also have a list of the services running.

For creating the diagnostics report, open the main window for CIS. Then click on the question mark button in the upper right-corner. Then select support and then diagnostics. Then attach the diagnostics report to your first post.

Thank you and let me know if you have any other questions.

ok. i created and attached the report.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

well, i just want this to be fixed as much as anyone else. oi thank you for your support and answers.

The devs have not been able to replicate your issue. However, from the dump you supplied it seems that it may be due to a disk error. Please run diagnostic tools and see if perhaps the disk is having problems.

Let me know what you find or if you have any questions.

Thank you.

Can you please check and see if this is fixed with the newest version (7.0.313494.4115)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Thank you.

PM sent.

i am sorry to tell you, but i stopped using comodo months ago.

Thank you for letting me know. I appreciate that.

I will now move this to Resolved. If you do decide to try CIS again (and you experience any problems) please let me know.

Thank you.

ok, will do, if i’ll try it again. best of luck with the soft.

Thank you.