CB diagnostics report

here is a report that CB created. I assume you could call it a bug report.

Regards,
Valentin

[attachment deleted by admin]

How can we help you?
Did you encountered any problems while using CB?

Thanks

Hey

I haven’t used it yet and I will wait. When I click on the icon then I got this report. I looked at it a sec and one thing seems to be wrong.

I made this topic in order to help you by giving this report.

Regards,
Valentin

Please update to the latest version 3.0 build 130.
The problem should be fixed.
http://download.comodo.com/cbu/download/setups/CB_3.0.171317.130_xp_vista_server2003_server2008_win7.exe

Thanks

Okey :slight_smile: I will uninstalled, clean the registry with CSC and install the exe from the link you gave me :slight_smile:

Thanks !

Regards,
Valentin

I am having issues with diagnostics as well. I have uninstalled several times, still cannot determine why CIS says my network firewall is not functioning properly.

I have included the report in a zip file, I hope this helps, I would like to get this issue resolved soon, since I am going on day three with the issue.

[attachment deleted by admin]

The report.zip file is damaged. Please reattach or post the log directly.

Thanks

The original file was an *.xml file that would not upload, I was able to zip it. How can I change it from the .xml format to something else?

Comodo BackUp doesn’t create XML files.
The diagnostic report file is a text file. You can find it here: %TEMP%\CB diagnostics report.txt

Thanks