I’ve been trying out the betas since Beta 2 first came out, and I really haven’t had many problems at all. For me it seems to have worked like a charm.

The one consistent problem I have had seems to be this CAVSUBMIT.exe and CAVSUB.exe (this is the one that is opened from the actual program itself I believe by clicking on the submit file icon). It’s a wonderful feature, but for all the betas it has actually only worked on just one occasion and even then it hung on some files at 60% or so and did others completely for no apparent reason. Besides this, I also got connection interrupted messages when I was sure it had not been.

Most of the time, however, the CAVSUBMIT.exe function just fails to function. The little yellow folder will pop up with files that need sumbitting, I click submit, and it just sits there. Nothing changes in any of the status bars and the first file always says submitting regardless of which file is actually on top to be submitted (meaning it isn’t a problem with the files themselves). I’ve had it do this for over 24 hours with no error messages, it just keeps sitting there.

When I finally get tired of it and remove the files from the submission list, and then try to get rid of the folder (via task manager) it closes and then pops back up again this time with no files in it what so ever. On one occasion, when the files actually did sumbit properly it went through one list of about 1,000, then came back and had another list with different files of about 200, then one of about 10 and so forth until zero. It’s like they all couldn’t be in the same list for one reason or another.

Does anyone have any suggestions on how to fix this? I use CPF as my firewall and have windows XP Pro platform. It seems completely random on when it gets to work and I can’t seem to track down any real pattern with it. So any suggestions would be appreciated. Like I said, this seems to be a real great program, I haven’t suffered any of the hangs or anything other users have mentioned. This CAVSUBMIT.exe program seems to be the only thing preventing Comodo from being perfect for me.

Also, as of 11:41 I’m having trouble with submitting viruses to Comodo from their Antivirus Quarantine area of the program. It’s been connecting to the server for forty minutes now and refuses to connect. I think maybe it’s just comodo is afraid of what they might discover is hiding on my computer :slight_smile: