CAVS Email Scanning

I have email scanning selected for inbound/outbound/mass-mailing. Under
“What to do when scanning email”, I have both “Display Animated Icon” and “Display Progress Indicator” checked. However, when sending or receiving, I do not see any such displays.

I’m using Outlook 2003. The only display is Outlook’s own animated envelopes icon during send/receive, and following receipt, the envelope icon to show there’s a new message (based on my Outlook settings).


And yes, the cavemlsp.dll is running; there are 4 instances of it - the Provider, RAW, TCP, UDP.

I had the same problem but I had “Disabled” the Alerter Service. Once I reenabled it the Email scan notifications started working again. ;D


Ok, I just toggled it off, closed, reopened, and toggled it back on. Let’s see if that changes anything…

Still can’t get the email scan reports to show anything. Not sure whether those ever worked or not though. If someone else has seen them work then I will go thru the services and see what I shut off that broke it. ??? Still testing my system with all the unneeded services shut down.


I just installed CAS and it broke the notifications on CAVS during a scan. I uninstalled CAS and CAV scanning notifications started working again. (:AGY)

Nope, that didn’t change anything for me. Still no icon, no progress, and no certifications of scanned email.

I have not been able to use CAS, because my email servers all require authentication to send and receive - not secure authentication, just authentication, and CAS isn’t set up for that. I could sure see a conflict between CAS and CAVS, tho - CAVS’ email scanner works as a proxy, sitting between your client and server. And so does CAS. Could that be kinda like having two firewalls, or two HIPS?

At any rate, my issue remains: No email certifications, no icons, no progress report. Bug, or am I missing something?