CAV003 On Access Scanner failed to start

After installing yesterday, this is the message I get. I saw other posts dealing with this and followed their advice, removed Ad-aware, Spybot, and cleaned registry but it did not make any difference. The virus scanner works but I do get an error when it starts: “Loading scan engine. Error: Failed to load allow database.” If I look in the Windows XP Event Viewer I do see a Comodo event. "The Comodo AntiVirus and Anti-Spyware Service failed to start due to the following error: The system cannot find the path specified. If I try and start it manually, I get the same error. - Jeff


Or search the forum for CAV003

i had this problem the other day and fixed it. i had to get rid of all other software,spy doctor,adaware avg and such. then i had to uninstall all the comodo products i had installed. reinstall tem one at a time. and when i did that the on access scanner then worked i hope this helps for you. it did for me. if your stuck in safe mode and you have tuneup utilities you can arrange your start up pr uninstal with that