CAV Signature Error??

I have the latest free version of CAV and have re-installed but to no avail. The issue is that when I run update CAV under “install Signature” shows “error”. The status window shows “Secure” and i know of this error indication because I ran update manually. Anyone have an idea why? And if so what’s the fix? Thanks

How to fix installation error:

  1. Locate all b00xxxx.cav file(s) in your installation directory in the \scanners folder - mine were in C:\Program Files\COMODO\COMODO Internet Security\scanners

  2. While the updater is NOT running, delete all b00 files.

  3. Run the update utility. If the update fails again, delete any b00 files once more and proceed to step 4.

  4. Install IoBit Unlocker from this link: - This is free software that removes restrictions on files. We will use it to delete the b00 file while it is still in use by COMODO. Don’t prevent context menu entries from being installed - you’ll want them. Now, get ready to do steps 5-6 as quickly as you can. Have explorer open to the \scanners directory.

  5. Run the COMODO update utility. Quickly switch to explorer in the \scanners directory and repeatedly click the refresh button at the top by the address bar until you see a new b00 file appear.

  6. Quickly right-click the file and select “IoBit Unlocker” or “Unlock”. When the window opens, click the “unlock” button, then quickly go back to explorer, right-click the file again, and delete it.

The update utility should complete now without encountering an error. If this did not work, you may not have deleted the file quickly enough or your issue may be different than mine.

I certainly appreciate the time You took to list a fix for this issue. Unfortunately I had to ditch CAV because of this issue. I have used CAV for years and this is the first time I have had issues that caused Me to go elsewhere. Bummer