CAV Removes my VNC Viewer - Help !!!

This is a show stopper for me. How the hell do I stop CAV putting VNC Viewer in quarantine ???

When you find out, let me know - it’s driving me nuts!!! Even if you put it in both the exclude lists, it still quarantines it. Same for “lminit.dll” from’’

Ewen :slight_smile:

Guess we will just have to stop the service during a VNC session …

We have identified this exclusion bug and will be fixed soon. The exclusion fails if Operating system gives short path name rather than long path name.
By that time you can stop quarantining of any file by on-access like:

  1. Settings->On-access scan->General->Quarantine objects if they can not be disinfected. Pls deselect this check box.
  2. Now execute VNC or logMeIn, on-access will only show alert but the file will not be quarantined.


I had the same problem with VNC server. I implemented the suggestion given above of deselecting the “Quaranteine objects if they can not be disinfected.” And it didn’t quarantine it like promised, but instead the warning poped up 4 times in a row, then it would stop, then a couple minutes later it would start all over again. I ended up uninstalling VNC Server. I’m afraid to install LogMeIn. I would like to keep Comodo, but I feel like I’m runninng out of options.

You’ll be very pleased to hear (as I was) that this has been fixed in the latest update. I use RealVNC and LogMeIn extensively and I came up with some torturous workarounds to keep using them.

Since the last update - add them to the exclusion lists and it works - finally!