CAV hangs system

I just installed CAV on an XP system. Now when I boot it never finishes the login. Any idea how to fix or do I need to reinstall windows and start over.

Did you have another antivirus loaded when you installed? If so, 2 antiviruses may be fighting.

You might try rebooting into safe made and see if you can uninstall.

i have this problem with cav and only had cav installed no other av on system any other ideas on fixing this?

I have same problem, I think CAV conflicts with something on my system.

After login system starts to load processes, but at one moment it hangs and wont respond to ctrl+alt+del even.

Only when i start system and immediately start killing all unnessesary processes i can manage to get system up.

I didnt have similar problem with KAV.

Hi,

Do any of you use SpywareGuard? This has been known to cause conflicts with CAVS.

Mike

Nope never used that one.

Hi,

Well I had a similar problem and it was caused by a conflict because I uninstalled the trial of Norton Internet Security 2006 that came with my computer and didn’t bother looking for anything it left behind, Norton left behind something and conflicted with Comodo, I had the same exact problem, I had to reinstall Windows, and uninstall Norton again and check and remove every small trace of it. After that everything worked fine. But this conflict is not limited to Norton, what other antivirus did you have in the past?

i had this problem on a fresh install of windows no other av has been on the system.

Okay, this is odd. Time to send an e-mail to Comodo support. support@comodogroup.com

Yours truly,
DoomScythe

My experience with CAVS fits perfectly into this thread.

For starters I’m aware that my PC is really low on resources (350Mhz PIII and 128MB RAM, plus Windows XP) without any other antivirus/antispyware/trojan scanners/intrusion prevention software installed, except for the browser protection utility Sandboxie. I used to have them all at one time in an attempt to create a layered protection using free programs (AVG & Avast; Adaware & Spybot; Ewido; Prevx & Winpatrol). I also tried the limited (as in detect but not remove bugs programs - i.e. SpySweeper) as well as the fully functional, 30-day trial versions of the commercially available software (NOD32 was a favourite among the antivirus programs supplemented by Trojan Hunter as an antitrojan program and CounterSpy, which was a favourite among the antyspyware programs).

I liked the idea behind using one software to fight viruses and spyware, and it looks like an intrusion prevention module is in the works as well (the BB solution if I’m not mistaken), as is sandboxing. Aware of the serious problems some users had with CAVS, I uninstalled all of the above-mentioned programs before installing CAVS and cleaned all the remaining folders and registries as much as I could using CCleaner and JV 16 Powertools. Then I set a restore point, installed CAVS, and rebooted when asked.

It took 4 hours to fully reboot. The system remained seemingly unresponsive - it took very long for the commands to execute. I simply couldn’t connect to the Internet (I use a proxy-based high-speed dial-up conection) to do the update and finish the licencing procedure - it was always timing me out. It took extremly long (an hour minimum) to open an application including CAVS. I then exited both CPF and CAVS through the launch pad, but the system remained unresponsive (I still couldn’t launch the dialer) which is a behaviour I couldn’t understand - after all I closed the programs, so my expectation is that the system should regain its speed. I did Ctrl-Alt-Del for the Task Manager and after a while it showed up - I noticed the processor was working at 4-7% capacity and that a process named Cavasm.exe (I may be mistaken about the exact name of the process) is still active - when I “killed” the process, the system crushed (it happened twice under the same circumstances).

After a couple of attempts, I went back to my old restore point and started things over, only this time I did some tweaking before rebooting - I first started my dialer, connected to the Internet, and then opened CAVS. I managed to download and install the latest upgrades. I also dissabled the automatic update and the “on access” features, and set CAVS to ask before deleting or putting bugs into quarantine to avoid problems resulting from missing hall.dll file (I don’t have a disk imaging program). After the reboot (still 4 hours), I opened CAVS and executed an on-demand scan as an over-night task. In the morning, I noticed 2 scans (windows) were taking place - one scan that took 45 minutes to finish (no bugs found) and one scan that was still doing its thing and by my estimates it did about 10% of my HD’s capacity (10GB - I meant when I said earlier low on resources :-). Since my system is more or less clean (I’d like to think so), I decided to trust the results from the first scan and terminate the second scan. As to how 2 scans took place, I may have double clicked the scan button and due to the slower response time, the system took them as 2 separate comands to scan…

I know that users with even faster PCs are reporting the same problems - I never had problems like these with any other program I tested - so it must be something within CAVS causing them. I hope this analysis helps Comodo’s efforts to improve the program - especially that “crashing” process in Task Manager I described earlier, as well as the hall.dll problem (that is scary).

As a satisfied user of CPF I’m more than willing to keep on trying to use CAVS and help any way I can with my feedback - I know it’s just a start and things WILL improve!

I am looking forward to next beta (or stable) version (I was testing 1.1) to try it out again.

(R)

well i am 0-2 with cav both pc’s hang after installing cav on them it kinda reminds me of the old saying “you get what you paid for” i guess i will stay with norton for now

Well, I guess what you said makes sense. However, please remember that CAV is still in the beta stage. Therefore, I personally don’t think comparing it with finished products like NAV would do justice to it. If you want to stick with Norton, I can understand your reasoning since CAV has caused pretty much trouble to you. However, please come back to try CAV once it is out of beta. I am pretty sure that you would not have such major problems then.

Yours truly,
DoomScythe

Could you pl let us know the version of OS and service pack? Is it Window MultiMedia Center? If yes pl mention the OS version and service pack.

i am using windows xp pro service pack 2 and at the time of the trouble with cav the only other program installed on the systems at the time was comodo firewall

Same here…

Hello Everbody,

                      Hope you all had a great day. Could you tell me in what priority you installed the comodo products. Either antivirus followed by the Comodo firewall or the Comodo firewall followed by the Comodo Antivirus.

Whether this happened as soon as you installed the product or after the updation of the product. What versions of COMODO Antivirus and Comodo Firewall you are using.

Plz post these details in the forums this could be much useful for the COMODO people to rectify it and they could provide the updates for this problem at the earliest possible.

Iam using all the comodo products i havent got any conflicts as you people had,but they slow down my system at the bootup.

In general either first CPF then CAVS or directly to CAVS - the results were the same. Please check my earlier post in this thread for more details.

i had installed comodo firewall first had no problems with it worked great after installing cav next is when the system hangs on reboot i have also uninstalled comodo firewall and installed cav by itself and it worked ok. Is this some kinda conflict with comodo firewall?

I also had the same problem. After rebooting the system hung up, couldn’t even get task manger up.
Had to shut the computer down with the power button.
And you Can’t uninstall the CAV from safe mode, I tried.
Had to go to services and disable CAV, to get back to my desktop.

Love the firewall, just wished the AV worked better.

System: Gateway E-4200 PIII 450Mhz
Windows XP SP2 Updated as of Aug. 8 2006 updates.
256m ram

We are on it guys!
we keep fixing the bugs… soon it will be a stable system…

Melih