CAV email scanner fails after CPF upgrade

Hey all,

I’ve upgraded CPF to the latest version (V2.1.0.1) and now find that I can’t download or send emails with the firewall enabled.

Thunderbird reports “Could not connect to mail server XYZ - the connection was refused”. I’ve tested this with three email clients and four different mail servers with consistent results.

CPf log reports as follows;

Description " Application AccessDenied (CamEmSrv.exe:
Application : c:\ProgramFiles\comodo\comodo antivirus\camemsrv.exe
Parent : c:\program files\mozilla thunderbird\thunderbird.exe
Protocol : TCP in
Remote :

I have set an Application rule for the above parameters.
Thunderbird is included as a Safe app, as is CamEmSrv.exe (withThunderbird as the parent).
There is a network rule allowing all ports outbound.
Internet connectivity is still OK - obviously since I’m posting this. LOL.
CavEmLSP.DLL (V1.1.0.1)is set to ALLOW under the component monitoring.
I’ve even tried modifying the application rule for CamEmSrv.exe to allow for all ports.

If I lower the firewall security to Allow All, emails are downloaded or sent without a problem.

Operating system is XP SP1 (this PC can’t run SP2 for application specific reasons), 512MB ram and acres of free space.

Any help would be greatly appreciated.

Thanks in advance,
Ewen :slight_smile:

P.S. Wouldn’t it be handy to be able to export extracts. LOL

are you behind a dsl-router?

Yes, but I was before the upgrade and it worked then.


Have you set your lan as a trusted zone? (If yes maybe it is a bug on the current version)

In this chase, try to set a neytwork monitor rule for allowing incoming connections for IP on port 59165. Maybe it can help :wink: