CAV and CAS conflict?

Hi everyone,

Im having trouble running both Commodo’s Anti-virus and Anti-spam modules together. I’m running Windows XP SP2 and my email client is Outlook 2007. When I install both of the programs they seem to conflict with one another and only the one that I install last actually functions with respect to email scanning.

Eg. I install the antivirus and enable email scanning and certification. I then test by sending receiving mail. I get an inbox of mail with a handy little tag saying the mail is virus free :BNC .
Then I install Antispam and try again. This time the mail is picked up by the antispam, gets either quarantined or sent through to outlook, however, there is no sign of it having been virus scanned. No tags, and no antivirus activity.

Could anyone shed any light onto why this is happening and what I can do in order to get them both working together?

Thanks in advance.

Most assuredly check that you are NOT using CAV 1.1 - it’s nuclear-bombware! (That seems to be a secret.)

CAV2 seems little better. I scraped 1.1 off one machine and tried Vn.2 this morning - IE hangs, things don’t start - I’m in the process of removing it as we speak.

I’t looks very much as though I’ll be putting in my banned browser sites. CAV is a dead duck IMO…

Take just this an an example of CAV’s poor design: CAV2 just came off a machine saying:

‘Comodo Antivirus was successfully removed.’
‘Restart your computer.’

I clicked Ok, and guess what: it slowly shut down the computer and rebooted!!
‘Restart your computer.’ - is advice or an instruction. It isn’t asking if I want to!
It is NOT a question; it is NOT asking permission!

This seems typical of Comodo’s lack of attention to detailed functionality.

Farewell, Comodo; it was an experience…

  • Guess what else, just as an example of deep troubles: as I read this, with a Logout button at the top of the page, on the left I’m reported as being ‘offline’.

  • All too soon to market…

WOW JoeBleau, you’re really (:AGY) pissed off huh? relax my friend it’s not the end of the world. and sorry Nico, i can’t help you, hope somebody else can.
good luck


I have experienced much the same thing in regards to CAV, It has hung my programs and froze explorer to the point of Killing is not even possible. Restart is needed to release hold and lock-ups. I am hoping they fix this Fast, and Well…I am pretty optimistic, but in the end it is up to them to do their part. They have done amazing things and have aquired much research Information as of late, so hopefully that will help get this train rolling, They really do need to have a stable version that is effective before launching another Beta.


Comodo antivirus and Comodo Antispam due have some compatibility issues. I would recommend you remove both and then re-install the program you would like to use until the compatibility is sorted out.

Please note that Comodo Antivirus is beta software, and there are bugs.

The next beta release of Comodo Antivirus will have many bug fixes along with several new features.

hi CS5,welcome to the forum (:WAV)

the latest BETA version of CAVS is CAVS 2.0. you can get it from here

but remember it’s BETA version (quite stable though), so there are still rooms for improvement & unfortunately, bugs.

Thank You for the welcome Ganda. I have the most recent release I believe, it being,Version I have had MAJOR issues with it since the day after instal, and subsequently each install since has been the same catastophe. I will stick with Comodo though and see what the best they can do is. I truly believe that it takes problems to find solutions, and I would rather help in making your product better than abandoning it before its complete. Hopefully help comes soon though as I am a security minded individual and I know we cannot survive securely or hold a proper defensive posture without a good AV product. Thanks again, and I look forward to all your future posts.

that’s weird. i’ve never got serious problem with CAVS. the only bug happen to me is can’t remove USB flash drive.

It has to do with Explorer being frozen when trying to launch a new task, ie. Alcohol 120%, Nero, Live Mail, Registry Bot, etc. When I try to launch them Explorer just Locks up. It doesn’t respond, start menu stays open and Tray, and Task Bar become useless… Explorer is impossible to kill at that point and so Restarting is the only solution. And then it happens on start-up again. It only happens on this system. I have installed after clean boot as the support tech suggested and still same results. Twice, the second after the uninstal of Comodo firewall as I thought maybe they were having issues, still the same. Even cleaned the reg before each install and nothing changes. Otherwise the program works great, on other systems I have, just here is not…Ill wait for support to give more suggestions and keep you apprised.

WOW, that’s bad. sorry CS5, can’t help you. hey, could you make a new topic/title for this issue? i’m afraid we can’t get the answer here.