Can't upload files to the internet

I recently bought a new laptop but kept my old one.

The only difference in softwares between them are Vista and Comodo Firewall.

I don’t think it’s a Vista problem, but I’m not able to upload any file on the internet, I tried attachments in Gmail, Yahoo Mail, upload pics on tinypic.com, and others but it always fails!

Does it have something to do with the firewall configuration?

Which cfp3.x version are you using? What browser are you using to do the uploads? Do you use the “web browser” default rules for it? I just tested uploading an attachment with gmail and it worked fine. Do you get any messages in the log?

I’m using:

  • Comodo 3.0.21.329
  • Mozilla Firefox 2.0.13 (but the same thing happens with IE7), with the Web Browser default rules
  • Mozilla Firefox says the connection established has been reseted (don’t know if this is the exact error message, it’s not in english)

I’ve just installed Comodo on my XP laptop and configured it just the same and it works.

It seems it’s a Vista internet configuration issue… Can anyone help me?

OK, I am using Vista Ultimate with SP1, CFP3.0.21.329, upgraded to FF 2.0.13 and just sent another successful gmail attachment. Do you get anything in the firewall log or the D+ log? Do you have FF set as a trusted application under Computer Security Policy? Can you send the same message from FF without an attachment?

I just changed Firefox to trusted application, I successfully sent an email without attachment, but it also allowed me to upload a pic on tinypic.com. I’ll try sending an email attachment…

Failed!

I only managed to upload a very small pic to tinypic.com.
Even uploading a slightly bigger pic (and only 90kb) on tinypic failed!!!

On gmail firefox hangs completely, and on IE this message appears on Gmail itself:

“Oops, a server error occured and your email was not sent. (#008)”. Again I managed to send the exact same email on XP (:AGY)

I’m really beginning to hate Vista (Home Premium)… And nothing on the firewall and defense + logs obviously, Comodo is great…

Sorry to bother you. (:SAD)

i’ve the same problem… i can’t upload files with firefox, safari or ie.

i’ve vista, comodo firewall and avast antivirus

can anyone find a solution for this problem???

it is not a network problem because with the same network my brother can upload files… (he has windows XP with the same version of comodo)…

sorry but my english is not good… eh eh eh eh … (R) (R) (R) (R)

I can upload files just fine using Comodo and Firefox. Have you tried setting Firefox to a web browser under the firewall rules?

nothing…
i’ve vista on my notebook… is that the problem… how can I resolve it??? (i don’t want to downgrade to XP)

Have you tried what I said? Vista is junk BTW. Comodo doesnt have a web shield and there fore shouldn’t hinder you from uploading. I just uploaded a 20 MB file from Yahoo email.

yes Firefox is marked as a web browser in comodo but nothing… i can’t upload any file

What files are you trying to upload and from where? From your email? From a web site? Can you upload and attach a picture to this site?