Can't update viral signatures nor can I can uninstall comodo nor can I reinstall

[b]I have a major problem : When I try to update viral database I get “Error”.

http://s29.postimg.org/cznk68ml3/update.png

When I try to uninstall it gives me an error too.

http://s18.postimg.org/q9i75yupl/uninstall.png

I am infected with a virus ? Is there a way to fix it without reinstalling windows ? I tried to uninstall from safe mode but Windows Installer service is disabled.

Thank you[/b]

After restoring my system I am now able to update comodo but I still can’t uninstall it, also it still says “At risk” and when I click on fix it it generates the following cis report : http://www.datafilehost.com/d/f36c0a3f

I got the same problem and I can’t uninstall CIS. If I try it in Windows, the uninstaller always says that I have to restart the computer. Same result in windows safe mode. I am also not able to install a newer version. CIS make me made, maybe I have to wait until summer when Win 10 comes out and I have to renew my OS.

I went round and round with this issue yesterday on two machines. I ended up installing v7.0.317799.4142. It has the older Sandbox too. I wasn’t so much of a fan of the new Sandbox and the new File List without the Purge button.

http://www.matousec.com/projects/proactive-security-challenge-64/results.php#products-ratings

Please try reinstalling CIS following Most Effective Way to Reinstall CIS to Avoid/Fix Problems by my colleague Chiron. It will provide a reliable clean starting point.

I’ve been using CIS since its inception. I did do a “clean” install after following Chiron’s guide. No luck on my 32 bit machines. I first tried the internal updater and both machines failed when downloading the recognizers. This killed CIS. I then uninstalled CIS, cleaned with the tools recommended by Chiron and tried to reinstall. If the installation went in, CIS wouldn’t operate. I then re-cleaned after uninstalling. I tried to reinstall and ended up having errors during install. I finally got fed up and installed v7.0.317799.4142 with no problems at all on both machines.

https://forums.comodo.com/news-announcements-feedback-cis/why-did-you-uninstall-cis-please-help-us-improve-by-telling-us-why-t73410.0.html;msg805758#msg805758

Seems like comodo servers problem. I can’t even download CIS from their links.

Comodo servers had fallen down!!!

Today - 404 Not Found nginx
Error: 0x80070002 - The system cannot find the file specified.

Yesterday my CIS( v.8.1) stopped to download updates of virus database and CIS itself. All that I get was just this:

Error: 0x80070002 - The system cannot find the file specified.

For to be sure I restored my system disk from 14.12 2014 backup with CIS v.7.0317799.4142, virus database 20379. Any my attempts to update were the same as abovementioned.

Then I decided to download new version CIS v. 8.2 Comodo Dragon and get this:

404 Not Found
nginx

Can somebody from Comodo to tell what’s going on. May be download servers of with Comodo are laying down. So many years I never have had any problem with Comodo and now get it.

Misters from Comodo - can you explain what is going on?

Glad it’s not just me.

…although seems to be relatively few people reporting this so far. Maybe because CIS is not reporting that it’s out of date yet?

Surely Comodo would have noticed if all their download servers were down??

…downforeveryoneorjustme.com is reporting It’s not just you! http://download.comodo.com looks down from here.

CIS just this minute managed to get signature updates (database 21945) and reporting that recognizer and program are up to date but still reporting error with websites database updates

All now updating OK - Virus database now 21948.

Although download.comodo.com still giving 404 Not Found