Can't update CIS, Error: 0x80072efd

Error: 0x80072efd - A connection with the server could not be established
I had to download the virus database and installed it manually. Still it’s very annoying to not be able to update and receive lots of notices from CIS saying database is not up-to-date.

A. THE BUG/ISSUE (Varies from issue to issue)
One or two sentences explaining what actually happened:
Every time I try to update I get this error.

Any software except CIS/OS involved? If so - name, & exact version:

Any other information, eg your guess at the cause, how U tried to fix it etc:
Already tried reinstalling following instructions here on the forums but it didn’t work.

Exact CIS version & configuration:
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
AV is Stateful, Autosandbox is Partially Limited and FW is on Safe Mode. Disabled all of them to make sure and can’t update either.

Have U made any other changes to the default config? (egs here.):
Everything is on default. It didn’t update right from after I installed it.

Have U updated (without uninstall) from CIS 5 or CIS6?:
No. First time I ever install this or any AV/Firewall.

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 64 Bit, UAC disabled, Administrator account. No VM.
PS.: I have a VM here and installed it there on a windows XP, it actually worked fine in there.

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=None. b= None. Windows Defender is disabled.

[attachment deleted by admin]

Hi EdwardPm

I think this is a fairly well known issue, so I will forward you to help for the moment to see if people there can resolve it for you.

There is, if I remember correctly a FAQ on it in that section somewhere too.

If it does not turn out to be an issue that is easily resolved, then please ask any active mod to move it back to the bugs board for you

Best wishes


This solution worked! Hopefully the devs can check it out to fix it for everyone on following updates. Or at least sticky this solution on a help thread so other people can find it easily.;msg769911#msg769911