cant type anything when sandboxie IE7 with CIS installed

the problem i ve encountered with is i cant actually type any in chinese or japanese but english when i run the ie7 sandboxied.
and ie7 process would linger in the process list after i finishing browsing and closing the iexplore.exe.

i ve already allowed the ie7 to terminate itself in the CIS settings.and i also allowed ie and sandboxie(all the exe in sbie program) to run ctfmon.exe,allowed ie and sbie to get access to keyboard in order to type.but no good.i cant still type.and ie will still linger in the list.

(i ve tried to put them into the trusted program but CIS says they were already the safe programs.)

i ve tried to reinstall ie7 and 8 and sbie and even CIS,still,problem exists.
but they run pretty smooth when i uninstall the CIS.

so could you guys give me some suggestions?thx

  1. Version of Products-------------CIS v5- 5.0.163652.114

  2. Complete system details such as OS with service pack —WinXpSp3pro-mem:2G;CPU:PE2180;free disk space:>200GB(all 400GB)

  3. Other Security software’s installed in the system is in use;----Sandboxie(ver.3.38)[i’ve tried higher ver of sbie,but it completely stops working.]

  4. About error screen shot----------(there’s no direct error message which i can show you within a screenshot but simply cant type foreign characters using Window ctfmon.exe.And IEXPLORE.exe would linger in the process list even i close it just wouldnt terminate itself in the sbie.i ve give both sbie and ie the maximum authorities and allow them to terminate themselves.But i still cant type and iexplore.exe will get stocked up[the detail i discribed afore])

and i ve checked D+ log however it seems has no useful info to do with this strange problem.

any ideas?

Please don’t double post, you’ve posted this question 4 times.
I’ll lock this thread and leave this one open: