Can't start applications - not sure who's causing it. [RESOLVED]

I am having problems loading some programs. I tried to load Photoshop CS3 and got a menu asking me what to do, I fail to recall what I set it to, and have since removed all entries I can find in the program about CS3 application. Because the program didn’t launch, I thought I did something and started to launch Paint [windows free image program].

I didn’t get any alerts from this starting but now neither Photoshop CS3 or Paint will load up unless I chose “Run As…” and enter in my login details to the same account that is logged into WinXP.

I can now no longer find any entries in Comodo that would seem to block these applications running.

What would be my next steps to try and solve these loading issues?

have you tried uninstalling CFP or disabling D+ to see if the problem goes away?

Defense+ seems to be the cause of it yes.

I think I found the problem.

Upon installing software for my Ipod from Samsung, I found I had a new program called MarkAny. It would seem this program is causing it to run through that process causing the firewall not to let it run.

I believe the answer to this is to ensure its not running at startup; restart, then when you get back simply erase the MarkAny folder in the Program Files DIR. Since there isn’t any other friendly uninstaller for it.

Very much badware from Samsun!

[edit=1]This fixed it and doesn’t require a restart (logging off is all I did). So many places to look for problems its no wonder I didn’t find it. Thou to be fair I’m still learning the new interface from being a ZA customer.[/edit]

This Thread is now closed.

If you need this thread reopened, Please PM any online Moderator.