Cant set new search engine on Chromodo

Hello there!

I followed the instructions on the help page for adding as my default search engine, but in the middle of the process, i saw that there’s no “make default” buttom for any new search engine I type as it should be.
How do I fix this?

Thanks in advance.


Hi and welcome marcelo_neri,
Hover over the newly created search engine and the ‘Make Default’ option should appear.

Kind regards.

Hello captainsticks

As I wrote before, it doesn’t appear as it should be.

You might be infected. Can you please run a scan with Zemana Anti-Malware Free?
Check if it found any malicious software and clean them.
Some malicious applications can set a homepage for you and they do not give youa chance to change it.