Can't send messages to ICQ


I’m lost. I probably accidently blocked a component or program which serves to my IM client (Miranda) to send ICQ messages. (:SAD) I can recieve messages though.
I can’t find how to turn it back on (I have to turn off firewall to send messages). Tried to search through all the COMODO GUI and tried to have a look at FAQ and search forum, but have no success.
Any suggestions?



Hi oakld, welcome to the forum :slight_smile:

I confess, I haven’t used ICQ in a VERY long time. However, I do use Miranda :slight_smile: First thing to check are your rules. Any chance of posting a screen shot of you Network Monitor and Application Monitor rules here?



I will write it down.

Application Control Rules (skipping known apps like firefox, GoogleDesktop, etc.)

AdobeUpdater - Block
jusched.exe - Allow
LuComServer_3_0.exe - Allow
miranda32.exe - Allow (TCP/UDP In)
miranda32.exe - Allow (TCP/UDP Out)

Network Monitor - see attached screenshot, please.

Thanks for helping!


[attachment deleted by admin]

Hey oakld,
sorry for sneaking in here ;).
First, you should very much consider to change NM rule 7 to “block”. The way your rules are set, your “allow” rules for the “zone” become redundant (as you’re allowing ALL with rule 7). IMO a “block all IP In/Out from Any to Any” placed at the bottom is absolutely necessary for it blocks everything you haven’t allowed. With your rule your very vulnerable.

That said, as you’re allowing all in NM the problem might be found in “Component Monitor”. If it’s not set to “Learn”, i.e. turned “on”, see if any components are blocked (if you haven’t done it already). If that doesn’t help, we’ll have to try different approaches.

Hello Grampa!

Thanks a lot for your suggestions - I learnt something new from few rows you wrote. I use Linux at home for years, so I’m a bit confused by my task to set up a new Firewall on my work computer :o.

In Component Monitor, there isn’t a single blocked component :-[.

That is actually what is confusing me, because the interface is quite straight forward, but yet I can’t find where is the problem…

Thanks & regards,