Can't see current network connections + no of intrusions

Hello guys! :slight_smile:

I am a big fan and a ol’ school user of Comodo Firewall (Free version).

Recently when I upgraded to Comodo’s latest firewall v.4, I have discovered a very strange problem.

I am not able to see the current network connections list, its totally empty.
The firewall doesn’t block any connection at all! ??? even if i clicked on “stop all internet activity” it doesn’t do anything.

I am having KAV 2010 with the latest updates installed and I was previously using CIS v.3.13.121240.574.
And it worked flawlessly~

I tried to install the last latest version from the CIS v.3.x series and that too failed!
The same problems were observed in that version >:(

Please people help me out…I want to use Comodo and comodo CIS only.

And also please tell me if I can install Comodo’s Defense Plus seperately somehow??
If any work around is there for defense plus, then too I would very happy to try it out. :slight_smile:

Would appreciate if anyone could dig me out :cry:

Your core network IP is incorrect there or your protocol filter from comodo is either inactive or not installed.

Check network and sharing center > Change adapter settings > properties on ‘local area network’ (or what ever there is to connect to network > properties that there is and checked ‘COMODO Internet Security Firewall Driver’, if this is there and checked exit with cancel or X, if not > Install > Services > locate Comodo installation path (usually at %programfiles%\COMODO\COMODO Internet Security or at x64 it’s %programfiles(x86)%\COMODO\COMODO Internet Security) > install the firewall driver manually and ‘install anyway’, if it asks question about signatures.

Go to COMODO application and check ‘My Network Zones’ (at v3.xx it’s at first firewall page, at v4.xx it’s at advanced > Network Security Policy (one of the tabs)) and make sure there is the ‘Local Area Network’ and that it is at mask:

  1. run ‘cmd’
  2. type: ipconfig /all
  3. check the ‘IP Address’ and ‘Subnet Mask’
  4. make sure comodo Mask at ‘My Network Zones’ has these in there.

if not add them. as Mask > IP / Subnet Mask > OK > OK…

Hope this helps.

well, welcome to the jungle :-\ … and join the issue:
https://forums.comodo.com/bug-report-cis/firewall-doesnt-monitor-traffic-win7-64-t51916.0.html
+
https://forums.comodo.com/bug-report-cis/please-test-on-your-win7-x64-if-comodo-bug-or-issue-with-my-system-t52969.0.html;msg375517#msg375517
+
https://forums.comodo.com/bug-report-cis/big-bug-firewall-doenst-filter-any-connection-to-internet-t49033.0.html

Can you post a screenshot of the summary page in Comodo?
What is your Windows version you are using (XP, Vista, 7)? 32 and 64 bit?

May be start with a clean install of CIS. Uninstall CIS, reboot, run this clean up tool and install again. This way we will know we have a good start to further look into your problem.

oh i think that I have just now joined the jungle band wagon ???

1’stly> am running windows 7 x86 (32 bit) ultimate ed. with the latest updates installed.

(I wonder if this is some thing related to the MS updates…?!)

2’ndly>
well… i haven;t tested adding entries in “my network zone”

3’rdly> I checked blocking all the connections by clicking on “stop all activities link” BUT tdoesn’t work too! ???

Any more suggestions are deeply welcomed…

  • thanks for replies too atleast now I know that I am not the only one to join the game ;D

could you post a sreenshot of your summary page in Comodo?

sorry but i recently changed my firewall had to install a free version of PC tools firewall and it is working fine for my windows 7 ultimate installation.

You can try searching similar threads in forum, I have seen a screenshot or 2 describing similar problems.


I also tried online armor but couldn’t make up my mind for using it further since while exploring its option features my system got hanged and after restart i got a good BSOD >:(

umm…can anybody suggest me the best in overall firewall protection among the two free firewall I have mentioned?
I am on a university campus so need the best firewall, with total port stealth feature or something like that.

sorry but I like to stay loyal to Comodo and dont want to move away.

has anyone found out any workaround for this?

When will the patch be released or maybe a new release…? ???

waiting…

hi,

I am in contact with the developers since 2 weeks and they are working on that issue while I am making tests on my system.
BUT to give hope: there is progress… the ground for this issue is in the Driver Signature (of the Comodo driver or in Microsoft, dont know exactly). But the devs knows it already and hope that they can fix it soon.

So… sit and wait :wink:

hey…thanks man

but isn’t this issue fixed in the latest version: Version 4.0.138377.779 : 24 March, 2010 ? ???

;D aah…can’t test it right now I am just in a fix with my current installtion PC tools firewall

I want to be back with comodo :cry: