Can't run scan, "Antivirus not initialized!" Tried fixes posted with no luck...


I’m new here and I’m hoping someone can help me. I was getting all kinds of messages of severe security threats so I deleted history, etc., rebooted and went to do a scan but I keep getting the error message “Unable to scan. Antivirus is not initialized!”

I did try both of the fixes listed in a thread here:

but neither of those worked, and I am still getting a bunch of red security alerts.

Please help!

Actually it now says “Updated Failed. Antivirus not initialized!” I was trying to reupdate the CAV virus data base as suggested in the linked thread. This is really frustrating. ???

That’s an old article. What version of CIS are you using?

I’m having the same problem.

CIS version 5.12

I have the same problem.

Anyone -ANYONE know how to fix this?


If you both have CIS 5.12 check your virus database number Miscellaneous/About if 1 you have to download full database instructions at link below;msg339558#msg339558

No longer an issue for me. I upgraded CIS, problem went away.