Cant run a tracert


Since installing Comodo I cannot run a tracert through dos or any trace app. I use Visualroute and I gave it full access but still no go, any ideas? Other than that so far I love the firewall.


This should be because ICMP TIME EXCEEDED IN TRANSIT messages are being blocked. All you need to do is to add a rule to allow some incoming ICMP packets.

1 - Go to Security->Network Monitor
2- Select the first rule(usually Allow IP out) and right click on it
3- From the right click menu select “Add Rule->Add After”
4- From the opened window, Action = Allow, Protocol= ICMP, Direction = IN
5- Source/ Remote IP is ANY
6- Click on ICMP Details tab, select “Icmp Time Exceeded”

Please have a look at the attachment to make sure you have the same rule as me.

This should solve your problem,


[attachment deleted by admin]

Thank you, problem solved :slight_smile:

Solved for me also, but I did first note that the new rule must appear BEFORE the existing rule which blocks packets. I just used the Move Up button to move it.