Can't Reinstall Time Machine

Hello,

After some problems, I uninstalled Comodo Time Machine, under windows 7.

Later on, I liked to reinstall Time Machine, but it is not possible to reinstall the program.

I cleaned the registry as far as possible, but nothing helps.

Please can you tell me, how to reinstall Time Machine.

With Regards, Flip.

Hello Flip;

Have you uninstalled through add/removeORthe Programs Uninstaller? or did you have to do it manually?

Jake

I had a virus and put back a previous image from the timeline.
After that, time machine didn’t work right.

I then uninstalled the program through add/remove programs.

After that and after restarting windows 7, I tried to reinstall time machine.

But I get a message, that the program must be uninstalled first.
I already uninstalled the program, but everytime when i tried to reinstall the program, I got the message that I have to uninstall the program.

with regards, Flip

Ok; You can either try to do a system restore(start > programs > acc > system tools > system restore); or You can wait for a Dev to come and help;

I’l PM the dev that is assigned to this board; and maybe he or she could help IF you wish

Jake

I do not like to do a system restore.

So I like to wait untill the dev can help me.

Thanks for your support.

Ok; I’ll PM a dev; It may be a while until you get a response

Jake

Try Windows Installer Clean Up Utility in case there are left overs from the installer that stall the process of installation.

What is the exact error that occurs?

You cannot uninstall CTM with third-part tools. Please reboot system, press “Home” to enter subconsole and uninstall CTM there.

Best Regards.