Can't reinstall CIS (free version)

Some times ago, I’ve installed the free version of CIS (v. 4) on my computer then uninstalled it as requested using Windows Add/Remove Programs panel when a new version (v. 5) was released.

Although the uninstall process seems to have completed, there is still a COMODO Internet Security entry in Add/Remove Programs panel.

When I tried to install this new CIS version, I’m warned that a previous version is still present and that I must uninstall it first. During the uninstall process (using Windows Add/Remove Programs), I got the following error message: “The file ‘unsfx.cav’ cannot be installed because the file cannot be found in cabinet file ‘cavse.cab’. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.”. Then the uninstall process roll back.

I have also tried to install the latest CIS free version (5.9) which results in the same issue.

I’m using Windows XP SP3.

Hope that someone could help me solve this issue.

Please read my article about the Most Effective Way to Reinstall CIS to Avoid/Fix Problems.

Let us know if you have any more questions.

Thanks.