Can't reinstall after unclean uninstall on Vista

Hi!

I had reason to temporarily uninstall CFPv3 to check out another problem but this didn’t seam to happen cleanly (CFP helper service still running). I manually uninstalled and got to the point I could delete the cfp folder ok but now when I reinstall, my machine blue screens during the kernal install - the blue screen indicates a problem with inspect.sys.

Can anyone suggest why and more importantly how to get CFP reinstalled?

Thanks!

Andy

Try and do an uninstall from safe mode, when Comodo isn’t active-F8 when you boot. Check the registry for Comodo entrys and remove the keys. You can leave the muicache and legacy keys; they don’t seem to affect installation.

Thanks sded,

Had another go with same result. On the restart, went to safe mode to see if CFP existed in add/remove programs (it didn’t) and then tried to install under safe mode (expecting it not to be possible).

CFP installed with no problem and appears to be working fine on reboot. Wierd!

Ah, the wonders of software conflicts! Glad it is working for you. :slight_smile: