Cant Play The Fifa Online 2 (Game Guard Error)

Fifa Online 2 Have a GameGuard When Run it The GameGuard will show Error
(Error in Game Guard Initialization please reboot or run it, or restart after closing the other program, which may be in conflict with it.)

i have disable the defense+ also show the same , and also disable defense+ permanently also have a same problem i only way is uninstall it then can play the fifa online 2

i want to know is there any solution? i do not need to uninstall CIS?

My Windows Is Vista Ultimate 32bit
CIS Ver4.0.135239.742

Please read here
https://forums.comodo.com/defense-help-cis/gameguard-t41575.0.html;msg301364#msg301364

is look like there is no other sulution… ???

I haven’t played with these, but would try the following:
1.

  • adding Game Guard files to my safe files (D+ and FW);
  • i’d add game guard main files to the Exception list of the memory image checker (D+'s Advanced tab, 3rd option);
  • i’d check out the main application’s right on the Computer Security Policy screen (D+'s Advanced tab, 1st option)
  • select the file(s), click on the Access Rights link, Modify first option (~run executable), add your games’ file to the list.

Just ideas… 88)

I Check it out hope can solve the problem. Arkangyal thanks for your idea :slight_smile:

i already follow your step and did but still not work…

i want to know why i aready disable all component such as firewall defend+ anti virus i put it to disable level still got this error (Error in Game Guard Initialization please reboot or run it, or restart after closing the other program, which may be in conflict with it.) ???

I tested a lot and there’s no way to play games with Gameguard with CIS installed even if it’s disabled! The only way is to uninstall it or, if you don’t want to uninstall CIS, just don’t play games with Gameguard.

i see thanks for the reply Munemasa Katagiri