Can't login to website when using Dragon

After using Chrome the pass few years, I decided to tryout Dragon. So far I like it, with he exception of an issue with login into After entering my name/password, clicking “log in”, it brings me right back to the login page. I can login with the only browsers without issue.

Try going to Options → Under the Hood, and deselect the option: Do not allow websites to know where you came from (suppress HTTP Referrer header) and see if that makes a difference.

No, I didn’t have the checked to begin with. Thanks anyway.

I’m assuming you aren’t blocking cookies?

Is Javascript turned on?

For the most part, I believe I’m running the defaults. I can’t find where cookies and java settings are.

From Under the Hood, click the Content Settings button under the Privacy section.

Thanks. Yes, I have the recommended (allow) settings for both cookies and java.

Sorry, but I can’t think of anything else that could affect a login. :frowning:

Unless, are you running in incognito mode? I have Dragon installed for testing, but I don’t actually use it. I’m not sure all the implications incognito brings, so I don’t know if it would have any effect if you are running that mode.

No, I’m not in incognito mode. Thanks for your help.

Hopefully someone may have some other ideas that I haven’t thought of. :-\

I have had similar problems logging into a particular site that has given no problems in the past.
I see reason to think that this version has a bug in this area.

Clocks you might like to consider updating your first post following the bug report guidelines found here, that could possibly assist in a resolution being found and it would be greatly appreciated.

We’ll I got to work today, and tried to login to Fidelity using Chrome, and I got the same issue. Logged in wtih Firefox just fine. I suspect one of the recent Chrome updates is causes the issue. Not sure why Chrome at home didn’t cause me issues.

do you have any extensions or plugins installed on any of the browsers you tried? if so which ones

Can you create a new shortcut and use this, this will start Dragon without extensions active, is the problem still there?

Windows 32bits
“C:\Program Files\Comodo\Dragon\dragon.exe” --disable-extensions

Windows 64bits
“C:\Program Files (x86)\Comodo\Dragon\dragon.exe” --disable-extensions

Version has solved this issue for me. :-TU