Can't log in to Windows after installing

Hi everyone, this is my first post on here.

I had to uninstall a previous version of Comodo AV on my laptop to put my company’s network edition of McAfee on, but that’s run out now, and my company aren’t renewing it. We’re all getting new desktops soon, so my company are getting new network edition AV cover for the new machines. This means my laptop will only be used in the office occasionally, but the network AV coverage will only cover desktop machines in the office, so I need an AV app on my laptop.

As I said, I’ve used Comodo in the past, and have also tried various other free anti-virus programs, but because my laptop gets used in the office as well as at home, I decided to install Comodo Anti Virus BETA 2.

However, after installing and restarting the system, I tried to log in to my account on my work domain, and the PC just hangs on “Applying Computer Settings”. I left it for way over an hour and there was no change. There also didn’t appear to be any disk activity. Therefore I turned the laptop off via the button on the laptop and lft it off for 10 seconds, then booted into Safe Mode with Networking. I got logged in ok this time, but Comodo didn’t start automatically, and when I opened in manually, the on-access scanner wouldn’t start.

I am running Windows XP SP2 with 1GB of RAM.

Is anybody able to assist at all?

Many thanks


Are you certain that version 1.1 has been uninstalled fully. There have been numerous people who had problems with this.

Also, did the safelist database maker run when you rebooted after installation? If so, did you exclude any netwoprk drives present at work or were you not logged on when you installed?


Hi N.T.T.W

I’m certain version 1.1 was fully installed as it’s quite a while since it was removed.

What I’ll do is remove it from the domain/network, then remove any folders under “Program Files” and “Documents and Settings” folders, reboot, then try installing it all again.

I’ll report back if there are any problems.