Can't install - Shutsdown PC

Tried twice to install CFP each time I get as far as the “recommended” scan for malware, it scans for about 5 minutes and then shutsdown my PC (XP Home).

On reboot I get the message “The system has recovered from a serious error” I’m also unable to connect to the internet. I then do a system restore which gets me back up and running.

I previously used Sygate PF which I uninstalled prior to attempting to install CFP.

Any help appreciated.



Try installing CFP 3 without scanning for malware. You can use a standalone antivirus like Avira, Avast! or AVG instead.


Thanks Ragwing,

I already use AVG.

Unfortunaly I’m not prepared to install anything that inexplicably shuts down my PC and then tells me that my system has recovered from a serious error.

So unless someone can explain what the problem may be, then, I think I will pass. (:SAD)


Maybe there are leftovers from Sygate Firewall 88) ???

Maybe CFP has found something that triggers a self destruct, rather than be detected? Or the access of a certain file may just cause a bomb out.
I suggest you might try scanning single folders at a time and see if you can find one which triggers the reboot.
Easier said than done, but worth a try.
Also, have a look at the system logs in administrative tools.

OK, giving it one more chance. I installed cfp without doing the recommended malware scan. Now, I can’t find where I select which drives to scan… let alone individual folders.

Help appreciated


Sorry Steve. The only option is a complete system scan. It’s in defense+/common tasks. I expected a right click option to scan individual files and folders. (:AGY) One for the todo list guys? :THNK

Anyway, It looks your only option is to watch the progress display and see where the scan is up to when it bombs.
Though It might be ok now it’s installed.

Thanks Data,

I have already tried another scan, and yet again it shuts down the PC.

FWIW I noticed It shuts down while scanning a folder called “Downloaded utilities drivers etc” on my E: Drive. It’s a seperate HD used solely for backups. I’ve checked the drive for viruses and errors etc but all seems fine.


Something in there doesn’t like Comodo, or vice versa.
I’m not sure if you can omit that folder from further scans, but It sounds like investigation is called for. Intriguing.