Can't install newest version

Hi guys
I’ve got the latest comodo version, but couldn’t install it
Check the attached screen I get when the window shows…

PS: I have a 512 dsl, and tried closing all the apps that use it
PS: I’ve never had a firewall in my PC

Does any1 know what I can try to solve this ?
Thanks a lot in advance

[attachment deleted by admin]

Where did you download it from? You should always download something and save it to a folder.

Hi Vettetech
I got it from here

I saved it to a folder, I didn’t understand that comment…

Could be a corrupted download, so worth another try. What OS are you using? Other security software?

To be honest, I re-downloaded it twice, with same result (:SAD)
I’m with Windows XP SP2, AMD Athlon 3000+, 2gb Ram, ATI 9550, 250gb HDD, etc

If you want I could use a tool (…) to send you the process I’m running, etc. I don’t know what to do, but also don’t want to try another firewall, because I’ve read that comodo is among the bests

Delete your previous downloads and reboot. Use CCleaner and empty out all your temp files. Run Windows Clean up utility and reboot. Are you using Windowblinds by the way? It can confilct with some programs. Go to the Comodo download page and download it again or try FileHippo.

no luck
installed and executed ccleaner, removed garbage, rebooted, tried again, and same blank screen :frowning:

Have you tried using the latest video card drivers? is you .NETframework up to date? I actually have never seen this. Something isn’t right in your display.

I wonder why I should upgrade my video drivers, but well… I have everything up to date. My Windows is original and I upgrade it always…

Dam… what should I see ? Does a website load inside that white screen ? Why developers didn’t use a good installer like InnoSetup (free) or Installshield ?

what a bad luck :frowning:

Web site load? What? All I ever did was download Comodo into My Briefcase then close out my broswer. Double click the exe file and install it. How are you trying to install Comodo? Like I said Comodo uses .NETframework. What version do you have? Send me your install file that you have saved. Send me a PM. And I will see if it works for me.

I mean

Some apps (only a few) load some ads or website inside the installer screen. That’s why I asked…
You know, I got the app with IE, Opera, and FF and can assure 100% that this PC isn’t infected. I have Spybot, Ad-Aware Pro, Kaspersky (up to date)

I’ll try in safemode, and I’m sending you the file

I never said you were infected but something isnt right with your system. You never answered me about the .NETframework.

CFP3 installation in safe mode does not work. It’s been reported before. Also, Kasperky AV or Kasperksy Internet Security? Did you disable the security programs during CFP 3 installation? Not disabling them can cause conflicts.

You were right, it didn’t work in safemode
I have latest .NET

and yes, I tried installing it after quitting Kaspersky, Spybot resident, and all other apps

Is there any app I can run so I get a log for posting here ? so you know my settings, apps running, etc. ?

Try running this and posting the results.


That install file you sent me worked on my end. Its something with your pc.

It seems that script is for the ones whom already have CF3 installed ???

[attachment deleted by admin]

Try .NETframework 2.0. Try something cause if you cannot install Comodo then there are more problems with your pc then just trying to install Comodo. Have you run a CHKDSK?

I have it. In fact, I had to install it for ActiveSync (software that syncs Windows Mobile phones with PCs). Also, I did a chkdsk, nothing bad

There is some conflict between commodo and KAV