Can't install CIS [Solved]

I removed CIS, because when the virus scan program is not answered. Decided to reinstall. Deleted the program auslogics uninstall manager, cleared the registry with auslogics registry cleaner plus typed in the search words “comodo internet security” in the program so cleared the registry. Removed in the system32 folder file guard32. the dll. Like the tails of the program was removed. Began installation of CIS. Like have it installed, but the service program does not start. Did the diagnostics program and saved the report (see file). The problem is not understood. I have windows 8.1 64bit. CIS the latest version.
Mod edit: Added solved to the topic title, Captainsticks.

[attachment deleted by admin]

I read on the topic “Most Effective Way to Reinstall/Update CIS to Avoid/Fix Problems”. did everything as written, not only removes the file CmdAgent in the services section in the program Autoruns. What to do?

[attachment deleted by admin]

Can you please follow my guide below? Thanks

1- If you CIS installed, uninstall it from add/remove softwares section in control panel.
2- Restart the computer! (Important, please restart)
3- After restart, run CCleaner for cleaning-up
3- Then run this tool (a .bat file) :!HZUDzKxD!zAOWk_YdRtBHk_FK_SS-2Z8kNoGX9NruyAUtiuhBLUE
press “1” and press “enter” wait for the processing…
press “2” then “enter” wait for the processing…
press “3” then “enter” Your computer will be restarted in 5 seconds…

After this guide you should be free of CIS and you are ready to install CIS again. But please follow my guide strictly!
Inform me what you experienced after that.


Thanks that helped! Properly established and more the program does not hang when I’m scanning by anti-virus computer.

I am happy, we solved the issue :slight_smile: Stay safe with CIS and learn how to tweak it for more power :-TU