cant install any beta after [resolved]

I used to have comodo firewall 2.3, before i changed it to beta because i found that this beta version recognises my applications better then 2.3. Meaning less questions to permit firefox or icq to access the net. But now when i wanted to upgrade to newer beta version, 2.4.14 to be precise, i couldnt get my system up anymore. Had to enter safe mode, uninstall the new beta version and return the old beta I have tried with other newer beta versions, but none worked. Before i upgraded to newer beta i uninstalled the old beta, cleaned the registry and rebooted. Then initiated a clean install of new beta which completed and asked for a reboot. After that i couldnt get my system up again.Had to return to the old beta.

I hope i make sense here. (:KWL)

Anyone knows why i cannot install newer beta then (:SAD)

same here. getting a BSOD with a page_fault_in_nonpaged_area STOP 0x50 since 4 or 5 betas.
even the latest build (RC4) has that problem.
since many people reported about that problem even if it is related to Daemon Tools or whatever you should fix that soon please.

and where is the beta corner forum of CPF? gone? yesterday it was there.

No I really don’t know, but you can try to install the latest RC4 version from beta corner. If you get problems with that version, you can post in that thread to get help with your issues.
Good luck.

It’s still there…,40.0.html

omodo is changing to a better server i think this weekend, so the forum might be down now and then.

The stop error you encounter is usually caused by these examples.
Hardware failure (memory, processor, or motherboard).
Anti-virus software that is running on your computer.
Drivers installed by third-party software.

To try and solve them.

Replace the faulty hardware. You may be able to determine the faulty hardware by running diagnostics provided by the manufacturer. Please contact the hardware manufacturer for more information.
Disable any anti-virus software that is running on your computer. If the STOP errors no longer occur, contact the anti-virus software manufacturer about a possible upgrade.
Disable any third-party drivers that may be running. If the STOP errors no longer occur, contact the third-party manufacturer about a possible upgrade.

If it’s a memory error, it can be either in your ram, video card or your processors cache (L2)
Have you overclocked your PC?
Have you tried to run a memory test?
Have you tried to remove a ram stick if you have more than one?
Have you tried to disable the memory cache in BIOS?
Replace your video card temporarily just to test?
Uninstalled your AV program?
Installed new audio drivers?
Turned off everything in msconfig/autostart except the firewall?
Run scandisk/chkdsk?
Removed/updated mouse/keyboard drivers?
Disabled power management?
It’s a lot of work to find a problem like this… but if everyone is waiting that “that other guy” is going to solve this, the wait can be long…
I’m sure the guys at Comodo works really hard to solve this.
Good luck. :wink:

If I was you, I would start going to start/run, type cmd, type chkdsk /r, and press enter. reboot to let the scan run.
Then I would run a memory test.

Then I would wait until someone else solved this… ;D

nope sorry, high quality components in my machine. corsair RAM and so on … done a memory test a week ago. and i doubt that software like avira antivir should not be in your list of compatible software. my audio device is a creative x-fi music, latest drivers, although i have to admit that these drivers have not been updated since months, but i dont uninstall them, even not for testing purposes because EVERYTHING is working on this machine exept the CPF. graphics driver up-to-date, no beta. my mouse driver is logitech setpoint, latest version, uninstalled, and still no working CPF installation. defragged my HD with Raxco PerfectDisk, tested scandisk.
the whole thing is “not” running on a Intel Core 2 Duo E6700, Asus P5B deluxe, 2048MB Corsair Twisted RAM, Leadtek 7950GTX, Creativ X-Fi Music.
it cannot be the goal of comodo that a user has to uninstall everything on his machine to get this thing running. i read about this 0x50 error after installation of CPF at least 100 times here in these forums, and i doubt it is the users task to work on CPF.

so please reproduce this error and get it done, please, because CPF was the best firewall solution i ever tested.

p.s. i recognized that the BETA corner is up again, maybe a moderator can move this thread there

First, I don’t work for Comodo. I’m just a user like you.
Second, it was just a post to show that 0x50 stop errors can be really difficult to solve…
I didn’t really expect someone to do all these tests… :wink:
Third, even new and top notch hardware can be faulty.
Forth, the point was that even if CFP triggers the stop error, it can be something else that get triggered to popup the stop error… The problem can “hide” somewhere behind the CFP error.
Fifth, since not all users have these stop errors, it’s something that you have on your computers that we don’t have. It might be a driver or hardware or…
Sixth, you say that it is not the users task to solve this, but remember that this is a beta, so the users have to work together with Comodo to solve this.
I have seen Egemen offer help through MSN. Have anyone of you done that?
How did it go?
I’m sure that Comodo are trying to reproduce the problem as you “demand”, but they might need help from those that have the problem…
If you think that Comodo should do it all by themselves, you should stick to the stable version of CFP.

Good luck with your stop error.

if thats the case, how come version is working nicely and others dont?

Im sure if i had faulty hardware or driver conflicts, the errors would have surfaced on other programs aswell, but everything works fine. So i am preety sure its not problem in my hardware, but in beta version. Till now i have tried every beta version that has been released, and none worked except I am afraid that if we, users that get BSOD, dont speak up, Comodo team will finish the beta testing and release the “stable” version without knowing about our issue and i will be left without my precious CPF. For me, I think thats reason enough for concern.

AOwl wrote: “I’m sure that Comodo are trying to reproduce the problem as you “demand”, but they might need help from those that have the problem…
If you think that Comodo should do it all by themselves, you should stick to the stable version of CFP”

You have no basis for saying that, we are indeed helping Comodo, by reporting our problem. If we were silent, they wouldnt know about it. I am sorry if our limited expertise prevent us from helping the Comodo team directly (writing code).


My reply was directed to rabbitbert.
You can see that I quoted him.
Of course you should speak up about problems with the beta, that’s the point with it.
I have never said anything else.
You are quoting me, but did you read rabbitbert’s post?
“so please reproduce this error and get it done”

yeah, im reading your posts right now, in the beta corner, latest version, and i can see you’re pretty much involved in this problem and eager to help. I’m sorry i quoted ya. The reason i couldn’t see the beta corner is cause i wasn’t logged in, and i thought my BSOD problem was “unique”. If ya haven’t responded to my last post, i wouldn’t have deleted it. :wink:

and my small contribution: i don’t have Ati drivers installed, but my system also reboots almost at the end of boot process, when the screen is about to flicker and welcome screen appears. I have on board VGA adapter, Intel 82865G Graphics controller with updated drivers from Microsoft homepage.

Comodo is updating the forum as well this weekend I’ve heard, so it might be down now and then.
We are all trying to help if we can/think we can, but the BSOD’s problems are never easy to solve.
So you don’t have ATI…
I think that Comod has implemented a new file structure monitoring or something like that, so that might be the problem…
We still have to figure out why just a few get the BSOD’s…
If all of you have made a full scandisk and defragmentation, tested your RAM, and have correct drivers if you have SATA disks (if needed), and NTFS, there must be something else… :o

I had a “delay” (3-5 sec.) problem when I opened a folder, no matter which one, that I tried to find the cause to. I didn’t find it… until another user said it was Comodo’s Verification Engine 2,4 that caused it. I really didn’t believe that, since I had turned off the autostart of VE and maked sure it’s process didn’t run, but still had the problem. I uninstalled it, and the delay was gone…
You never know… :wink:

yeah i have tested my disks with scandisk and they are defragmented daily with Diskeeper. I don’t have any SATA drivers installed. After reading all the posts about this problem in the beta corner, latest beta, i still cant put my finger on it. Some have ati, others don’t. Some have Deamon tools and BSOD, others don’t. I personally believe the problem is not in virtual device driver cause, as stated, Nero uses similar driver to simulate. One thing is interesting, if this new version has this verification engine which stumbles upon a program/driver/somthing and reboots, how come it doesnt reboot in I dont think the engine in non-existent in and then implemented in later beta version. Cause they dont add new stuff in beta version, they only polish it and fix bugs and stuff. Or am i wrong?

P.S. hadnt had any delays cause i couldnt get my system up at all ;D

I think they have implemented new stuff…
I’m not sure though…

I have enabled (autostart) Imapi CD rom service and Alcohols Starwind service and rebooted, but I didn’t get any BSOD’s…

I really don’t know what you should do…

Before I would do a reinstall of the OS, I would make a restore point, then I would try to repair permissions in XP.
Then I would run a sfc.exe /purgecache and sfc.exe /scannow
You can use Dial-a-fix/tools to do these.
You will need your XP CD.

This might not help you or the other users with BSOD’s, but I’m just suggesting different things… :slight_smile:

hey, thx for the reactions.

at first i want to appologize if anyone thought i would offend the people at Comodo. no, that was not my intention. what i saw was that many users have this 0x50 stop error and i don’t think that it is faulty hardware in any way. i often had such problems in the years i repair, install and improve computers now and it was almost never faulty hardware. it is obvious that the problem is a change in the engine of CPF since build 126 up to RC4. nothing has changed on my computer except the firewall installation. even with the argument that the base of this problem may be another piece of installed software this should be figured out soon.
btw, the BSOD comes up right before the screen changes to the welcome screen, a few seconds before the login appears or the real windows graphics resolution is turned on.
i tested a fe softwares now. it is not avira antivir, daemon tools (not installed), nero 7 premium (latest version), ms office 2003 sp2, speedfan. more i could not test in the meantime. i don’t know exactly what starts up before login except drivers and network (also with latest drivers provided by ASUS). tomorrow (GMT+1, so i have to sleep first) i will test the drivers.

i have to add that i install beta software because i WANT to help. everyone who reports a problem helps the developers. more eyes see more.
this error here makes me crazy because so many people report it and i think it is not of any help if i get standard computer tweak tips or tips to test my system for reliability. maybe this was why my post may have sounded a bit aggressive. again, i doubt that all of them have a hardware problem.

keep up the good work, Comodo, i respect your work and i do not doubt that you will find the problem’s cause. and you will do that soon.
p.s. IMO my advice for users with this problem is … wait with reinstalling OSs, wait for upcoming releases of CPF. comodo knows more than we think about this problem. i am sure.

Comodo will release a new RC on Tuesday that fix the BSOD’s for at least one person, and it might do it for some more.


i have installed RC4 successfully on my laptop. so there must be something on my other pc that produces those BSODs. we’ll see if the new RC addresses exactly my problem. then i would definitely take it personally :wink:

I think that you have to accept that your PC is cursed… ;D

Good that it worked on your laptop though… :slight_smile:

Finally my prob with a BSOD at startup since all betas after build 126 is gone with RC5. Thx comodo.

And AoWl, i guess my PC not cursed … :wink:

Hehe… the spell on you is gone… :wink:

I will put resolved on this thread, and lock it.